Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Tete de Couch Hunt-man's Avatar
    Join Date
    Aug 2008
    Location
    West Linn OR
    My Bikes
    Specialized Roubaix
    Posts
    1,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Old Grip Shifters / Xray

    My wifes bike has really old Sram Xray grip shifters, like 1995 or so. Just replaced the cables and now, in the biggest gear, on the cassette, under pedaling pressure is skips. Tried to adjust it out with travel screws and barrel adjustments. No luck. Pedal up a steep hill and skippy skippy skip....

    Did we put the shifter back together wrong? It works great other than skipping on the biggest gear under pressure.

    Not finding any diagrams on the web for these shifters either.

    Thanks
    This is my bicycle. There are many others like it, but this one is mine. My bicycle is my best friend. It is my life. I must master it as I must master my life. Without me, my bicycle is useless. Without my bicycle, I am useless. I must ride my bicycle true. I must ride faster than my enemy, who is trying to drop me. I must drop him before he drops me. I will.

  2. #2
    Your mom
    Join Date
    Aug 2006
    Posts
    2,546
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Drivetrain problems are almost never the result of shifter error. The shifter either pulls the cable or it doesn't. The problem you are describing sounds like a chain / cassette wear problem.

    Diagnosing these things is tough sometimes. Is the wheel straight in the dropouts? Is the housing seated fully in all braze-ons? Did you replace housing, especially the length from the last rear stop to the derailleur? I can't think of anything else at this moment. Good luck.

  3. #3
    53 miles per burrito urban_assault's Avatar
    Join Date
    Sep 2001
    Location
    Ft Worth, TX
    My Bikes
    Land Shark, Trek 1000, Iron Horse Rogue
    Posts
    1,485
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Did the spring clip come out when you changed the cables? If so,make sure you reinstalled in in the correct direction.

    Not my pic, but it shows the spring. trying to find more info for you.

    Last edited by urban_assault; 05-18-09 at 03:21 PM. Reason: added pic

  4. #4
    53 miles per burrito urban_assault's Avatar
    Join Date
    Sep 2001
    Location
    Ft Worth, TX
    My Bikes
    Land Shark, Trek 1000, Iron Horse Rogue
    Posts
    1,485
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Another pic showing orientation of the spring.


    Also, did you coil the cable around correctly?

    I have not read the whole thread, but you might like to check it out.

    shifting problems
    Last edited by urban_assault; 05-18-09 at 01:53 PM. Reason: added link

  5. #5
    Tete de Couch Hunt-man's Avatar
    Join Date
    Aug 2008
    Location
    West Linn OR
    My Bikes
    Specialized Roubaix
    Posts
    1,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the help. I will check everything that you all have mentioned. I'm thinking it is either the chain or cassette or both. I'll swap a friends wheel on it tomorrow and see what happens.

    Thanks again.
    This is my bicycle. There are many others like it, but this one is mine. My bicycle is my best friend. It is my life. I must master it as I must master my life. Without me, my bicycle is useless. Without my bicycle, I am useless. I must ride my bicycle true. I must ride faster than my enemy, who is trying to drop me. I must drop him before he drops me. I will.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •