Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6

Thread: Tire problem

  1. #1
    Member
    Join Date
    Apr 2009
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Tire problem

    My tire is gradually losing air. I pump it up and two hours later its deflated. I take the tube out of the tire pump it up with air, and the air holds. I'm not sure whats going on. The only thing I can think of is that I have a pin hole in the tube but I can't find a hole.... but I recently put on Armadillo tires and was hoping to get better protection for my tubes. I'm thinking I may have to inflate the tube then stick it under water to try and find a hole...

    Any ideas as to whats going on?

  2. #2
    Senior Member blamire's Avatar
    Join Date
    Apr 2008
    Posts
    771
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 10below View Post
    My tire is gradually losing air. I pump it up and two hours later its deflated. I take the tube out of the tire pump it up with air, and the air holds. I'm not sure whats going on. The only thing I can think of is that I have a pin hole in the tube but I can't find a hole.... but I recently put on Armadillo tires and was hoping to get better protection for my tubes. I'm thinking I may have to inflate the tube then stick it under water to try and find a hole...

    Any ideas as to whats going on?
    do this

  3. #3
    Member
    Join Date
    Apr 2009
    Location
    Liverpool, England
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes it will help if you put the tube under water. It may be a leaking valve.

    In any case I would just get a new tube, since they're so cheap.

    Luke

  4. #4
    Member
    Join Date
    Apr 2009
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    the problem must be with the tube right? how can i stop these from happening? ive had the bike maybe a month and have been through 8 tubes already. Im not exaggerating either. I have pretty good tires on the bike and always keep them inflated toe 110 psi. i guess maybe i ride to rough over bumps and what not?

    any advice would be great...

  5. #5
    Senior Member bikeman715's Avatar
    Join Date
    Mar 2008
    Location
    Salinas , Ca.
    My Bikes
    Bike Nashbar AL-1 ,Raligh M50 , Schwinn Traveler , and others
    Posts
    2,040
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    check the tire for something in it. use a rag , run it in side and if it snug you found it, remove whatever it is. if the hole bother you can cover it with duct tape (inside of the tire ).check your valve it maybe lose. if you find the hole in the tube patch it, with a patch kit. if water doesn't work you can always hold the tube up to your face and feel the air leaving the tube or use soapy water and look for bubbles this goes for the valve too.you could add a liner for the tire too.

  6. #6
    OUTLAW BIKER merckx_rider's Avatar
    Join Date
    Aug 2008
    Location
    So Cal
    My Bikes
    Eddy Merckx team 7-11 Corsa Extra Full Dura Ace
    Posts
    459
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    very slow leaks can only be found under water....
    if its not the tube then it has to be a loose valve stem.
    http://www.gotbiz.com/uweb/images/freewebsite_uweb.gif The Creator of Uweb! Worlds Best Online Webpage Editor only available at gotbiz.com
    Free Website for your business at gotbiz.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •