Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6

Thread: tube issues

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    Williamsport, PA
    Posts
    138
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    tube issues

    a few months ago i was blowing a front tube every ride. so i had the wheel re-taped and ended up just getting a new tire as well. so after probably 150+ miles a got a flat 2 days ago because i hit a screw. no big deal. today i'm on the last 2 miles of a 40 mile ride and out of nowhere i get a flat. the thing is it appears to be on the inside of the rim, not the tire part of the tube if that makes any sense. how the hell would that happen? i've never seen a puncture like that. it is a very small puncture like a large thorn. much smaller than the screw puncture from wednesday. but how would that happen when that part of the tube is the part along the rim?

    btw i had to walk the 1.9 miles home because my new tubes were on the dashboard of my car. not a happy camper right now.

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Location
    Montreal
    My Bikes
    Peugeot Hybrid, Minelli Hybrid
    Posts
    6,521
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sounds like a pinch flat, where the tube is pinched against the edge of the rim when you hit a pothole with an underinflated tire. Always carry a tire levers, spare tube, patch kit and pump. These can fit in a wedgie bag under your saddle.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    Williamsport, PA
    Posts
    138
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah i normally do carry everything but a patch kit. i picked up 4 tubes in the morning and left them in the car.

    that might be what happened maybe, but i had just put the tube on prior to the ride and it was inflated to 120. maybe i lost some air on the ride, idk. it's just this wheel it happens on. when i have my zipp's on it's fine. i'm wondering if it's something to do with the wheel. who knows.

  4. #4
    Senior Member Milice's Avatar
    Join Date
    Oct 2004
    Location
    Ohio
    Posts
    1,247
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is the hole near the valve stem?
    If it looks like the $3000 bikes but costs less than a decent helmet, it probably isn't a wise investment.


    http://keith-crossreference.blogspot.com/

  5. #5
    Newbie
    Join Date
    May 2009
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Brian, I've got a similar problem and it's driving me nuts. It's always on the rear wheel, always on the inside of the tube and always in a different spot. I've been through no less than 5 tubes in the past 3 weeks. The front tire still has the tube that came in it when I bought the bike! If you figure your problem out, please share, I'm about at my wits end.

    D

  6. #6
    Senior Member mzeffex's Avatar
    Join Date
    Mar 2009
    Location
    Fort Collins, CO
    My Bikes
    2011 S-works Tarmac SL3 Red, 2009 Fuji SLM 2.0 XT, 1986 Lotus Grand Prix Luxe single speed, 2012 Blue Norcross, Torelli Tipo Uno
    Posts
    8,029
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have a rim strip? If so, is it solid? Was a spoke exposed? If so, that could be the problem. Or a pinch flat. You know what's even worse? Getting a flat when hitting a metal pipe sticking out of the ground, walking two miles to a bike store, buying a patch kit (I only had $3.. not enough for a tube), putting it on, going about 2 miles away, noticing that your road bike tire is running 30 psi, slow leak, walking 2 miles BACK to said bike store, borrowing a tire lever, and then returning home.
    Quote Originally Posted by rjones28 View Post
    Are they talking about spectators feeding the cyclists? You know, like don't feed the bears?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •