Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-14-09, 04:24 PM   #1
ropeadope
Junior Member
Thread Starter
 
Join Date: May 2009
Bikes:
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ticking noise from front hub under load.

I just started having this weird ticking noise coming from my front hub. It only hear it once per revolution and it gets louder with the more weight I put on it (mostly when standing/learning forward but goes away almost entirely when I'm in a relaxed seating position.

I should mention that I just got new hub cones(and bearings) because the old ones were pitted. They weren't the exact same kind as the originals but they were close enough (bike shop fitted them) and the bearings ride in the proper position along the cone race. I'm pretty sure the cones were tightened properly as well; there is no play in the wheel yet it spins with little to no resistance. I even just got done tearing it apart to check for cone/ball/cup damage but everything feels fine.

The wheel is true and the spokes are in a radial pattern and not crossing and the brakes are not rubbing on anything.

Any ideas? I'm at a total loss.
ropeadope is offline   Reply With Quote
Old 06-14-09, 04:30 PM   #2
bikinfool
I have senior moments...
 
bikinfool's Avatar
 
Join Date: Oct 2008
Location: Woodside, CA
Bikes: Many
Posts: 2,152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sure it's not a spoke? Quick release creak? Could be the hub, too; take it apart and see what's going on would be what I would do too but if there's nothing obvious then I'd look at other possibilities...
bikinfool is offline   Reply With Quote
Old 06-14-09, 11:29 PM   #3
hbsyncro
Senior Member
 
Join Date: Mar 2006
Bikes:
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
computer magnet very close? touches when under load.
hbsyncro is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:59 PM.