Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3

Thread: My back brakes

  1. #1
    Double Rainbow.... NCMTBIKER's Avatar
    Join Date
    Oct 2009
    Location
    Lowgap,NC
    My Bikes
    2012 Trek/Gary Fisher Wahoo 29r Hardtail
    Posts
    1,597
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My back brakes

    I have a older model trek road bike and the back brakes when u apply them close in on the wheel but when u let off they dont open back up,there caliper style i beleive.And there are new cables on it so i know its not that.Thanks alot

  2. #2
    cab horn
    Join Date
    Jun 2004
    Location
    Toronto
    My Bikes
    1987 Bianchi Campione
    Posts
    28,292
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Disconnect the cable from the brake anchor point. It'll be obvious, which is the problem.
    Mes compaingnons cui j'amoie et cui j'aim,... Me di, chanson.

  3. #3
    Senior Member canopus's Avatar
    Join Date
    Mar 2009
    Location
    Kingwood, TX
    My Bikes
    1985 Cannondale SR300, 1985 Cannondale ST400, Gary Littlejohn Cruiser, BMX
    Posts
    1,207
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The pivot bolt assembly is to tight (most likely) and or the spring has been bent/compressed and doesn't have enough spring to return the calipers (least likely).

    Just need to adjust the pivot bolt so that the calipers have a slight, slight, slight resistance (did I say slight...) when moving. The washers between the arms should be lubed also (I use a thin film of grease when I pull them apart and put them back together). Als use a little bit of grease on the spring arm where they seat in the caliper arm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •