Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 11-19-09, 05:31 PM   #1
thegunner
Senior Member
Thread Starter
 
Join Date: Jul 2009
Bikes:
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
problem with jagwire cable kit

so i had the basic jagwire hyper cable kit (derailleurs/brake cables) and am clueless as to how i'm supposed to use their inline barrel tension adjuster. they gave me a rubbery piece that looks like a nail with ridges, and another one that looks like a ferrule with a thin extension.

i'm sorry i can't give actual pictures... the attachments aren't working.

could someone who's used this before help me out?

i tried placing the rubbery 'nail' over the ferrule with the extension, but it just feels spongy when hooked onto my STI shifters. there's gotta be something wrong here.
thegunner is offline   Reply With Quote
Old 11-19-09, 05:39 PM   #2
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by thegunner View Post
so i had the basic jagwire hyper cable kit (derailleurs/brake cables) and am clueless as to how i'm supposed to use their inline barrel tension adjuster. they gave me a rubbery piece that looks like a nail with ridges, and anotherer one that looks like a ferrule with a thin extension.

i'm sorry i can't give actual pictures... the attachments aren't working.

could someone who's used this before help me out? one that looks like a ferrule with a thin extension.

i'm sorry i can't give actual pictures... the attachments aren't working.

could someone who's used this before help me out?

i tried placing the rubbery 'nail' over the ferrule with the extension, but it just feels spongy when hooked onto my STI shifters. there's gotta be something wrong here.
You don't need to use the nail. It's irrelevant.
operator is offline   Reply With Quote
Old 11-19-09, 06:08 PM   #3
thegunner
Senior Member
Thread Starter
 
Join Date: Jul 2009
Bikes:
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
so basically just run sans tension adjuster on the fron derailleur? kk, i hooked it up that way for now anyway.
thegunner is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:52 PM.