Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-15-10, 02:17 AM   #1
sd_mike
Cyclocross - Go anywhere!
Thread Starter
 
sd_mike's Avatar
 
Join Date: Mar 2009
Location: San Diego, CA
Bikes: 2011 Fuji Cross 2.0, 2008 Fuji Cross Comp
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shimano 333 shifter problem

I'm having some problems with an old Shimano 333 shifter. The hub does shift gears, but the shifter (or maybe the hub) does not hold in gear. For those that know about these things, what do I need to look for to find out why it isn't holding. The shifter is a lever type on the handlebar. I'll supply photos or anything else that is needed, if necessary.
sd_mike is offline   Reply With Quote
Old 01-15-10, 06:17 AM   #2
ItchyZipper
Senior Member
 
Join Date: Jun 2005
Location: Springfield, Il
Bikes: Mercian, (KOM),Waterford Paramount,Schwinn tempo,Pretenamount ss,Custom Kirk, Reserectio and many more.
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Those shifters and hubs are pretty tough and reliable. The problem could be a missing ball bearing that serves as a detent in the shifter it self. This is a common issue with these shifters. When the shifter is taken apart, or falls apart, that bearing falls out and rolls under the bench. As I recall...a 1/4" bearing is used. You will see where it goes when you open up the shifter. I hope that helps.
ItchyZipper is offline   Reply With Quote
Old 01-15-10, 07:54 PM   #3
sd_mike
Cyclocross - Go anywhere!
Thread Starter
 
sd_mike's Avatar
 
Join Date: Mar 2009
Location: San Diego, CA
Bikes: 2011 Fuji Cross 2.0, 2008 Fuji Cross Comp
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I see where it goes. I'll find a replacement. It helps a lot.
sd_mike is offline   Reply With Quote
Old 01-15-10, 08:52 PM   #4
sd_mike
Cyclocross - Go anywhere!
Thread Starter
 
sd_mike's Avatar
 
Join Date: Mar 2009
Location: San Diego, CA
Bikes: 2011 Fuji Cross 2.0, 2008 Fuji Cross Comp
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Got the bearing, fiddled with it a little bit, now it shifts and holds. I now need to adjust it, but it works! Thank you again!

Last edited by sd_mike; 01-15-10 at 09:24 PM.
sd_mike is offline   Reply With Quote
Old 01-15-10, 09:50 PM   #5
Panthers007
Great State of Varmint
 
Panthers007's Avatar
 
Join Date: Sep 2008
Location: Dante's Third Ring
Bikes:
Posts: 7,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good luck finding replacement shifter. I had a Dicken's of a time locating one - only after I swapped out the Shimano 333 for a SA. And I located the shifter by an utter stroke of fortune.
Panthers007 is offline   Reply With Quote
Old 01-15-10, 10:32 PM   #6
sd_mike
Cyclocross - Go anywhere!
Thread Starter
 
sd_mike's Avatar
 
Join Date: Mar 2009
Location: San Diego, CA
Bikes: 2011 Fuji Cross 2.0, 2008 Fuji Cross Comp
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No need for a replacement. I need adjustment now. Shifter works fine.
sd_mike is offline   Reply With Quote
Old 01-16-10, 08:26 AM   #7
I_bRAD
Call me The Breeze
 
I_bRAD's Avatar
 
Join Date: Aug 2006
Location: Corbyville Ontario
Bikes: 2004 Litespeed Siena, 1996 Litespeed Obed, 1992 Miele (unknown model), 1982 Meile Uno LS.
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's actually supposed to be a 3/16" bearing FWIW.

Also Panthers, you can buy new sturmey shifters. I have a bunch of them!
I_bRAD is offline   Reply With Quote
Old 01-16-10, 02:43 PM   #8
Panthers007
Great State of Varmint
 
Panthers007's Avatar
 
Join Date: Sep 2008
Location: Dante's Third Ring
Bikes:
Posts: 7,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by I_bRAD View Post
It's actually supposed to be a 3/16" bearing FWIW.

Also Panthers, you can buy new sturmey shifters. I have a bunch of them!
Read again - I'm talking about the old Shimano shifters that work with their old 333 3-speed hub. I, too, have a couple SA shifters.
Panthers007 is offline   Reply With Quote
Old 01-16-10, 04:12 PM   #9
I_bRAD
Call me The Breeze
 
I_bRAD's Avatar
 
Join Date: Aug 2006
Location: Corbyville Ontario
Bikes: 2004 Litespeed Siena, 1996 Litespeed Obed, 1992 Miele (unknown model), 1982 Meile Uno LS.
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ah. Yeah, I always keep them when I come across them just for that reason. I've been told that a new shimano three speed shifter will work with the old hubs, but I've never tried it myself.
I_bRAD is offline   Reply With Quote
Old 01-16-10, 06:14 PM   #10
Panthers007
Great State of Varmint
 
Panthers007's Avatar
 
Join Date: Sep 2008
Location: Dante's Third Ring
Bikes:
Posts: 7,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I believe the older Shimano was a 1.5:1 pull ratio. Whereas the SA is, and has been, a 1:1 pull ratio. If the newer Shimano (I haven't seen one yet either) is the same as the old - it should work. Only way to find out is to wait for someone to pull-the-trigger.
Panthers007 is offline   Reply With Quote
Old 01-16-10, 07:03 PM   #11
I_bRAD
Call me The Breeze
 
I_bRAD's Avatar
 
Join Date: Aug 2006
Location: Corbyville Ontario
Bikes: 2004 Litespeed Siena, 1996 Litespeed Obed, 1992 Miele (unknown model), 1982 Meile Uno LS.
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a bike with a nexus 3 speed, but I don't have an old shimano 3 sp hub to try it out on.
I_bRAD is offline   Reply With Quote
Old 01-16-10, 07:08 PM   #12
Panthers007
Great State of Varmint
 
Panthers007's Avatar
 
Join Date: Sep 2008
Location: Dante's Third Ring
Bikes:
Posts: 7,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the old 333 Shimano hub - in working condition. But the government would think we were shipping bombs across the border!
Panthers007 is offline   Reply With Quote
Old 01-16-10, 07:39 PM   #13
I_bRAD
Call me The Breeze
 
I_bRAD's Avatar
 
Join Date: Aug 2006
Location: Corbyville Ontario
Bikes: 2004 Litespeed Siena, 1996 Litespeed Obed, 1992 Miele (unknown model), 1982 Meile Uno LS.
Posts: 3,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If I had one in the shop now, while I've got time to mess around, then I might consider trying it. I don't think I do though. If I come across one I might just have to give it a go!
I_bRAD is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:09 PM.