Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-13-10, 11:04 AM   #1
L Dude 7
Member
Thread Starter
 
Join Date: Dec 2005
Bikes:
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nexus 7 missing high gears

On my wife's Breezer, the Shimano Nexus 7 hub gear seems to be "missing" the high gears.
Shifting through the first 5 gears is fine. However, the 6th gear is a step down from the fifth. The 7th gear is a step up from 6th (but still not as much as 5th.)

Is this something fixable?
L Dude 7 is offline   Reply With Quote
Old 02-13-10, 11:13 AM   #2
Bianchigirll 
Bianchi Goddess
 
Bianchigirll's Avatar
 
Join Date: Apr 2009
Location: Camp Hill, PA
Bikes: Too many to list here check my signature.
Posts: 22,436
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
you have checked the cable abjustment? I am not very experienced with these, I got my first IGH late last year, but if the alignment marks are off just a bit that could cause it. is there alot of miles on it? gotten wet?
__________________
Bianchis '87 Sport SX, '90 Proto, '90 Campione del Fausto Giamondi Specialisma Italiano Mundo, '91 Boarala 'cross, '93 Project 3, '86 Volpe, '97 Ti Megatube, , '90 something Vento 603,

Others but still loved,; '80 RIGI, '80 Batavus Professional, '87 Cornelo, '09 Motobecane SOLD, '?? Jane Doe (still on the drawing board), '90ish Haro Escape
Bianchigirll is offline   Reply With Quote
Old 02-13-10, 11:23 AM   #3
L Dude 7
Member
Thread Starter
 
Join Date: Dec 2005
Bikes:
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The cables seem ok. The two 'lines' are aligned properly in the 4th gear as should be. All the low gears seem to be where they should be. (Before this problem, there was an issue with some gears not sticking. However, that was easily resolved by aligning the cables properly.)
It doesn't have a ton of miles. I think it was ridden in light rain a couple times, but not much.
L Dude 7 is offline   Reply With Quote
Old 02-13-10, 11:29 AM   #4
Bianchigirll 
Bianchi Goddess
 
Bianchigirll's Avatar
 
Join Date: Apr 2009
Location: Camp Hill, PA
Bikes: Too many to list here check my signature.
Posts: 22,436
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
that was all the ideas I had. you'll have to wait for a few of the more dedicated IGH types to get back from the 'thrift store circuit' and see your posting
__________________
Bianchis '87 Sport SX, '90 Proto, '90 Campione del Fausto Giamondi Specialisma Italiano Mundo, '91 Boarala 'cross, '93 Project 3, '86 Volpe, '97 Ti Megatube, , '90 something Vento 603,

Others but still loved,; '80 RIGI, '80 Batavus Professional, '87 Cornelo, '09 Motobecane SOLD, '?? Jane Doe (still on the drawing board), '90ish Haro Escape
Bianchigirll is offline   Reply With Quote
Old 02-14-10, 07:35 AM   #5
Germany_chris
Senior Member
 
Germany_chris's Avatar
 
Join Date: Jan 2010
Location: Southern Germany
Bikes:
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
for this IGH, hub dynamo guy it's large waste disposal circuit..but in the end I don't know much about nexus as I ride a Sachs Super 7..but I will look forward to the answer as I have an idea as whats not happening in the hub but no idea how to fix it.
Germany_chris is offline   Reply With Quote
Old 02-17-10, 08:21 PM   #6
L Dude 7
Member
Thread Starter
 
Join Date: Dec 2005
Bikes:
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Germany_chris View Post
I have an idea as whats not happening in the hub but no idea how to fix it.
What is your theory? I'm guessing there is something that keys in a higher gear that is not working, but I'm really clueless as to the internal workings of the gears.
L Dude 7 is offline   Reply With Quote
Old 02-17-10, 08:24 PM   #7
operator
cab horn
 
Join Date: Jun 2004
Location: Toronto
Bikes: 1987 Bianchi Campione
Posts: 28,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by L Dude 7 View Post
What is your theory? I'm guessing there is something that keys in a higher gear that is not working, but I'm really clueless as to the internal workings of the gears.
You need to take it to a shop who has a good reputation for fixing IGH's. It is *not* simple.
operator is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:18 AM.