Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-31-10, 02:51 PM   #1
MudPie
Senior Member
Thread Starter
 
MudPie's Avatar
 
Join Date: May 2004
Location: Southern California
Bikes:
Posts: 1,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How to remove play from Ultegra brake levers (brfters)

My right brake lever developed a bit of play (free travel) before I feel the pull of the brake system. The brake works fine. Is there an adjustment screw that regulates the play of the lever? I believe I have the ST6600 model brifter.

My left brake lever does not have the play. I downloaded the installation manual and exploded parts diagram, but I don't think it's addressed (printing is pretty darn small).

Thanks in advance!
MudPie is offline   Reply With Quote
Old 07-31-10, 03:17 PM   #2
Al1943
Senior Member
 
Join Date: Feb 2005
Location: Oklahoma
Bikes: Trek 5500, Colnago C-50
Posts: 9,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is the caliper quick release closed?
Al1943 is offline   Reply With Quote
Old 07-31-10, 03:45 PM   #3
MudPie
Senior Member
Thread Starter
 
MudPie's Avatar
 
Join Date: May 2004
Location: Southern California
Bikes:
Posts: 1,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Al1943 View Post
Is the caliper quick release closed?
Yup. I'll guess that for the first five degrees of rotation of the brake lever, the travel is completely free- doesn't even feel like the cable is being pulled.
MudPie is offline   Reply With Quote
Old 07-31-10, 03:53 PM   #4
Al1943
Senior Member
 
Join Date: Feb 2005
Location: Oklahoma
Bikes: Trek 5500, Colnago C-50
Posts: 9,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Has the cable slipped in the caliper fixing bolt causing slack?
Al1943 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 02:24 AM.