Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 08-12-10, 05:05 PM   #1
D.J.M.
202 lbs climber
Thread Starter
 
Join Date: Apr 2007
Location: Norway
Bikes: 09 Cervelo S3 Rings, Jamis Xenith Comp 2007, Jamis Xenith SL 08 (wrecked), generic hybrid
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Zipp 182 hub, does not spin freely

I just installed new bearings on the hub of my Zipp wheel with a 182 hub.

However, when I spin the wheel on the axle, without mounting it on the bike, it does not spin freely for as long as I'd think normal would be.

It does spin more than before I replaced the worn out bearings (the drive side bearing was considerably more worn than the NDS bearing).

I have tightened the axle to the recommended 10nm.

What can be the cause of the wheel not spinning freely?


Thanks to any responders
D.J.M. is offline   Reply With Quote
Old 08-13-10, 07:56 AM   #2
davidad
Senior Member
 
Join Date: Feb 2009
Bikes:
Posts: 4,856
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
If it is not making noise or feels like it's lumpy put it on the bike and ride. Bearings only work properly under load.
The drag you feel may be from the grease or the dust seal contact.
davidad is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 12:21 AM.