Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Aug 2010
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    new chain issues

    So I just replaced my chain on my surly long haul trucker and noticed there is some vibration near the pedals that occurs whenever i encounter heavy resistance. Primarily on hills and when I push hard. Once i get the bike up to a steady tempo the vibration stops. This never happened with the old chain.

    Is this part of the new chain breaking in or is it something else I should worry about. My previous chain was a sram 951 and the new chain is a shimano hg93. The front derailleur is a tiagra and the rear is deore xt. I never had any skipping gears with the old chain, it was just stretched to the point of replacement.

    The bike is only a year old but and has around 5-6000 miles on it. I cant imagine it's the bottom bracket yet, but I'm not sure.

    Thanks

  2. #2
    Senior Member
    Join Date
    Feb 2005
    Location
    Oklahoma
    My Bikes
    Trek 5500, Colnago C-50
    Posts
    9,079
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    How much stretch did the old chain have when replaced?

  3. #3
    me have long head tube TallRider's Avatar
    Join Date
    Oct 2005
    Location
    Chapel Hill, NC
    Posts
    4,097
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    does this happen independent of chainring or gearing combination?

    there should be no "breaking in" with the new chain.
    If your old chain "stretched" (i.e., pivots wore down, increasing the distance between links) then it could have worn down the teeth on your cassette (or less likely, on your chainrings). Hence Al's question, how much was the chain stretched and/or how long did you ride it that way?

    Here's shark-finned teeth from riding many miles with a really, really worn-out chain (from my impractical brother's bike)
    Attached Images Attached Images

  4. #4
    Senior Member
    Join Date
    Dec 2005
    Posts
    7,819
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    :d

  5. #5
    Newbie
    Join Date
    Aug 2010
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There was about 1/8th of an inch of stretch on the chain before I changed it. I went ahead and also put on a new cassette a day or two later and the feeling is still there. It's weird and only happens when I am going uphill or getting my cadence up to tempo. It is in no specific gear combination but if I am going up hill and it happens, I downshift and it goes away for a few pedal strokes and then sometimes starts up again. It's like a buzzing in my toes. I checked my cleats and they are tight. My seatpost is tight. The front chainrings looks nothing like the picture tallrider posted. The front chainrings looks pretty good.

    I also carry our son on the rear baby seat and front panniers full of groceries and other items and it is much much more prominent with the extra weight. When I am by myself I can hardly feel it. I checked all the bolts on all the racks for tightness. I don't think the crankset is loose, but if it was how would I know. I have grabbed both cranks and pulled on them for play and there is none.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •