Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Jul 2009
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help--Noise driving me crazy and broke

    I have a CADD 8 frame with all Ultegra or Dura Ace. Recently it started making noise when I apply heavy pedal pressure to the left (non drive side) pedal. I'm looking for a word for the noise. Is it groaning, moaning, squawking? You get the idea. This only happens when I am when I am grinding up a hill STANDING in the pedals. It never happens when I am on the saddle. I replaced the bottom bracket and crank, switched pedals, torqued everything to spec to no effect. I weigh 200 lbs and have strong legs so the pressure generated can be significant. What going on?

  2. #2
    bike whisperer Kimmo's Avatar
    Join Date
    Dec 2009
    Location
    Melbourne, Oz
    My Bikes
    copy/paste links: http://velospace.org/node/36949 http://velospace.org/node/47746 http://velospace.org/node/47747
    Posts
    6,828
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Have you inspected the frame for cracks?

  3. #3
    Member
    Join Date
    Jul 2009
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Found it! After two months of searching and $150.00 spent, I found the problem. I am a bit embarrassed, but greatly relieved. After reading through some old posts I decided to pull the back wheel to clean it up and look for anything. It did not take much pressure to open the skewer and that led to an immediate understanding of the problem. I tightened it properly and went for a test ride. No noise. Jerry

  4. #4
    Senior Member
    Join Date
    Dec 2005
    Posts
    7,819
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was just going to suggest that, if you can just go to old school steel quick releases, they never make weird noises. The new models weight less but the plastic parts get old and start creaking a lot.

  5. #5
    383
    383 is offline
    Senior Member
    Join Date
    Feb 2010
    Posts
    550
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Be sure to lube the cam pivot points. I took mine off today and found they were squeeking like a *****.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •