Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-26-04, 10:02 AM   #1
lt1aggie
ride more, study less
Thread Starter
 
lt1aggie's Avatar
 
Join Date: Jul 2004
Location: satx/bcs
Bikes: giant ocr2, schwinn varsity, trek 6500
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A few days ago, I noticed that everytime i turned the handlebars, it would make a really nasty grinding type sound. Also, it seemed the headset was loose. If I put the front brakes on and tried to push the bike back and forth a little bit, the headset appeared to move around in the frame (head tube) quite a bit. I thought to myself, 'self, this probably isn't good and I know it wasn't like that when I bought it. I guess I should take it apart really fast and see what the complication is.' This is on my ocr2, with an integrated headset (2001). Well, i take the handlebars off and the fork out, and I don't see anything obviously wrong. I noticed though, the the bottom bearing was kind of hard to turn and it was making some sounds when I did turn it. I did some reading online that these bearings tend to go bad after a while, and it seemed to parallel my current sitiuation. So, I take the bearings out, and by this, I mean I took half of the bearings out. Here's the problem. As far as I can tell, all the balls still look round, and I can't see any major wear on the bearing races. You can see where there has been some wear, but there aren't any major flat spots or anything. So here's my question(s): Am I even going about this the right way? Should I be looking for some other signs? Am I a dumbass for not taking it to a shop? What should I do now?

I will get some pictures as soon as my roomate gets back from church- (he's the one with the camera)

Thanks
-cb

edit: the grease in the bearings was not dried or anything.
lt1aggie is offline   Reply With Quote
Old 09-26-04, 10:23 AM   #2
jstream
yes... You're on my left
 
jstream's Avatar
 
Join Date: Sep 2004
Location: Milwaukee, WI (east side)
Bikes: Specialized FSR XC/Trek 930
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi,

What I'd do first is clean everything, relube and put it back together. See what happens. It sounds to me like it got loose and got some dirt in there. If it is not smooth when you put it together or loosens again quickly, I'd probably start by replacing the bearings (they're relatively cheap). I've found that bearings can look smooth and round and yet not be. They can tend to be squashed into an elliptical shape, still look pretty good, and be totally worthless. If that doesn't do it, look at a new headset.
jstream is offline   Reply With Quote
Old 09-26-04, 10:29 AM   #3
lt1aggie
ride more, study less
Thread Starter
 
lt1aggie's Avatar
 
Join Date: Jul 2004
Location: satx/bcs
Bikes: giant ocr2, schwinn varsity, trek 6500
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's pretty much what I thought about doing; however, I thought I would see if there was anything else I should do/look for while it was still apart.
lt1aggie is offline   Reply With Quote
Old 09-27-04, 08:47 AM   #4
jstream
yes... You're on my left
 
jstream's Avatar
 
Join Date: Sep 2004
Location: Milwaukee, WI (east side)
Bikes: Specialized FSR XC/Trek 930
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi,

I forgot to ask. Did you hit anything? Even a light impact (well okay, a bit harder than light) can bend the steerer tube and cause all kinds of similar problems. My guess though, is that it just loosend up on you and you got some dirt in there.

Will
jstream is offline   Reply With Quote
Old 09-27-04, 09:14 AM   #5
sydney
Senior Member
 
sydney's Avatar
 
Join Date: Jan 2004
Bikes:
Posts: 9,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by jstream
Hi,

I forgot to ask. Did you hit anything? Even a light impact (well okay, a bit harder than light) can bend the steerer tube and cause all kinds of similar problems.
Really??..........
sydney is offline   Reply With Quote
Old 09-27-04, 09:46 AM   #6
lt1aggie
ride more, study less
Thread Starter
 
lt1aggie's Avatar
 
Join Date: Jul 2004
Location: satx/bcs
Bikes: giant ocr2, schwinn varsity, trek 6500
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I haven't hit anything 'major' such as a curb or something. Some of the roads here, however, aren't very good and a bumpy ride is unavoidable. Hopefully I can find some time to get it back together today. Any tips for putting it back?
lt1aggie is offline   Reply With Quote
Old 09-27-04, 10:03 AM   #7
SanDiegoSteve
Senior Member
 
SanDiegoSteve's Avatar
 
Join Date: Mar 2004
Location: San Diego
Bikes: Felt Fc, Litespeed Ghisallo, beach cruiser
Posts: 278
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Park's site is generally good, but they promote their own full suite of tools for each task. That is not necessarily bad, but you may not have them all. There are also a lot of free manuals on bike maintenance.

Did you pull your headset completely, or just the easy stuff to get out? Grease can do a decent job of holding the bearings (if they aren't in a race). Make sure to do the work somewhere that you can find parts you drop. Use the right grease, have paper towels/rags around, and you will be good to go.
SanDiegoSteve is offline   Reply With Quote
Old 10-05-04, 03:53 AM   #8
beanhimself
Junior Member
 
Join Date: Oct 2004
Bikes:
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
you should invest in a sealed head set and pack it with grease you ll have to ajust it once after break in. even sealed can get sand or dirt in it witch is what causes them to go bad. so gease grease grease. get lskins to seal them even more you should be good.
beanhimself is offline   Reply With Quote
Old 10-05-04, 10:45 AM   #9
supcom
You need a new bike
 
supcom's Avatar
 
Join Date: Aug 2002
Bikes:
Posts: 5,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
From your description, it seems that your headset was far too loose and at a minimum needed adjustment. However, before you put it all back together, you need to remove the fork completely, wipe out all the old grease and inspect the races carefully.

Look at the races (there are two for each set of bearings) carefully for any small depressions beaten into them by the bearings. Loose headsets are notorious for damaging races. If the races have any indentations, then you will end up with 'index steering' when you put it all back together. The front wheel will tned to lock into place like the detent on a stereo balance control and you will need a new headset.

If all looks well, grease it up, reinstall everything (don't put the bearing cages in upside down) and adjust the headset to take out any play.
supcom is offline   Reply With Quote
Old 10-05-04, 02:10 PM   #10
lt1aggie
ride more, study less
Thread Starter
 
lt1aggie's Avatar
 
Join Date: Jul 2004
Location: satx/bcs
Bikes: giant ocr2, schwinn varsity, trek 6500
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for all the help guys. I took the races and balls over to a couple lbs'. They both agreed that they didn't see any obvious damage and to just regrease and put it back together. I did that, and everything seems to be ok, but I've only had a chance to ride about 10 miles since then. (rain + school = not much riding). Thanks again.

-cb
lt1aggie is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:14 AM.