Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    jmX
    jmX is offline
    Senior Member jmX's Avatar
    Join Date
    Jul 2010
    Location
    Orange, CA
    My Bikes
    Roubaix / Shiv
    Posts
    2,123
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Cassette doesnt spin freely on rear wheel

    I posted yesterday about having chain suck off the rear cogs,and today I've recreated the issue and found that randomly I can get the rear cassette totally locked on the rear hub, it wont free spin at all. I have the wheel totally off the bike and no matter how much force I apply in either direction, it won't budge.

    The bike, in theory, has a couple hundred miles on it. Ultegra cassette, roval wheel.

    Ideas on what the problem could be?

  2. #2
    Senior Member
    Join Date
    Mar 2008
    Posts
    4,140
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Will the wheel still turn on the axle, or is it all jammed solid?

    If you've lost the coasting ability but the wheel still turn, then it sounds like it's (one of) the pawls in the clutch mechanism that has fallen out of alignment and is jamming things up. Or possibly a loose adjustment allowing one of the ball bearings to get fouled somewhere in the works.

    If it's all jammed solid I'd suspect the wheel bearings instead.
    I don't know what kind of freehub body Roval uses. If it's Shimano-style with cup & cone bearings it could be a cone coming unstuck and tightening itself to the point of jamming the wheel.

  3. #3
    jmX
    jmX is offline
    Senior Member jmX's Avatar
    Join Date
    Jul 2010
    Location
    Orange, CA
    My Bikes
    Roubaix / Shiv
    Posts
    2,123
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Axle turns freely. Do I simply rebuild the freehub or do I need a new one?

    Thanks for the help.

  4. #4
    jmX
    jmX is offline
    Senior Member jmX's Avatar
    Join Date
    Jul 2010
    Location
    Orange, CA
    My Bikes
    Roubaix / Shiv
    Posts
    2,123
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Took it by the shop, they're ordering a new freehub body. Metal shavings were found inside mine and even after cleaning those out it didn't work 100%.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •