Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    meech151
    Join Date
    Apr 2009
    Location
    Mountain Home, AR
    My Bikes
    MEECH road & cross bike
    Posts
    206
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Chorus 11 Shift Lever

    A couple months ago I put Chorus 11 on my bike, been using Campy forever and never had a problem. It worked flawlessly for a while but recently my left shifter on occassion feels real tight when trying to shift up to the big ring, like the cable is too tight however its not because somewhere down the road it will start to shift smoothly again. I have taken the cable out and the shifter seems to work smoothly and when I put the cable back in it shifts flawlessly on the stand and then later starts the same problem. I thought maybe the bar tape was wrapped too tight and was somehow binding it but thats not it and now I am wondering if the cable is somehow sinking into the plastic cable guide on the BB shell but doubt thats it. It seems like a simple fix but I don't know what it is and its pretty frustrating when riding. Any ideas?

  2. #2
    Senior Member bluenote157's Avatar
    Join Date
    Apr 2006
    Location
    DC
    My Bikes
    Surly CC, Raleigh Team Pro, Specialized Rockhopper
    Posts
    950
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you played with your upper limit screw?
    Have you unwrapped your bar tape? Maybe the cable housing isn't sitting nicely against the hole in the brake lever. Or maybe the cable is damaged somewhere inside the housing and catching against the housing lining???

  3. #3
    Senior Member
    Join Date
    Sep 2008
    Location
    Loveland, CO
    My Bikes
    Two LOOK 585s, one KG461
    Posts
    4,987
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Here's some advice. I wouldn't take a cable out and put the same one back in with these shifters. It can cause excessive friction, but more so on the right side, where friction is more critical.

    It's also possible that the cable housing is defective. I've had this happen once, with brand new housing. Cheap Shimano 4mm housing will work fine as a replacement, but I'd use genuine Campy cables. Shimano cables can only be used if the head is ground down to match the size of the head on the Campy cable. If the head protrudes too much, it will rub on the ergo body and cause more problems. A few people have even had a Campy cable head rub on the ergo body and fought mysterious friction problems for a long time before finding the problem.

    It's fairly easy to attach the cable to the FD incorrectly. If that's done, then the force required to operate the finger will be much larger and it also should cause the shifter to not hold it's position in the big ring. See the link to a discussion on this common mistake.

    http://forums.roadbikereview.com/sho...d.php?t=171968

  4. #4
    meech151
    Join Date
    Apr 2009
    Location
    Mountain Home, AR
    My Bikes
    MEECH road & cross bike
    Posts
    206
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks DaveSSS. That link pretty much covers it all. Never knew there were so many issues with the new Campy system. I was gonna throw my 10speed front der. on there to try it but I will try to line it out first. Is this problem with all new Campy11 or just the Chorus?

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Location
    Loveland, CO
    My Bikes
    Two LOOK 585s, one KG461
    Posts
    4,987
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All 11 speed FDs have the same design. I suspect that the new 10 speed models do too. It's really not a new issue. You can make the same mistake with just about any FD and get poor results. I've got an '08 Chorus FD on an 11 speed drivetrain and it works fine. The '07-'08 models have longer lever arms and a different geometry than the newer ones. They actually will work with the cable installed either way, but only one way is correct - the same as the newer models.

    Campy needs to provide better instructions with a detail showing the cable routing. I hooked up an 11 speed FD the wrong way the first time, but figured out the problem quickly, when the shifter wouldn't stay in the big ring position.
    Last edited by DaveSSS; 09-17-10 at 10:39 AM.

  6. #6
    slow as I ever was Ex Pres's Avatar
    Join Date
    Dec 2007
    Location
    an imposter living in the 35223
    Posts
    5,752
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    I've noticed my (10s) FD has been ornery lately as well. I'm going to have to go home and check out my cable attachment. Just looking at that tab I can almost guarantee I've run the cable on the wrong side
    ---->
    72 special CNC ______ 72 Frejus (ala Legnano) _73 Holdsworth Record
    80 Ranson__________ 80 unknown French____ 83 Trek 600 (620 styled)
    85 Gianni Motta_____ 90 Miele Gara ________ 02 Casati Dardo #1
    02 Casati Dardo #2 __ 03 Casati Dardo ______ 08 BF IRO (fixed/SS)
    09 Dogma FPX magn_ 10 Vassago Fisticuff (IGH)

    For Sale: _________ 78 Raleigh Professional __ 82 Peugeot PXN10
    85 Trek 560_______ 88 Guerciotti GLX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •