Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-20-10, 01:02 AM   #1
acuracing
Junior Member
Thread Starter
 
Join Date: Jan 2009
Bikes:
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What could have happened? Hit big bump and RD not shifting right.

Was riding today and hit a decent sized bump that kind of jarred me and it sounded like the chain jumped in the back. Shifting wasn't precise after that and seemed to be in between gears. I only had a mile or two to make it back and will check out the adjustment tomorrow as I just got home after a six hour drive. Anyone had this happen to them and know what may have caused it? Specs are full SRAM Red on a Felt AR1 with Easton EC90 SL Clinchers.
acuracing is offline   Reply With Quote
Old 09-20-10, 01:31 AM   #2
sch
Senior Member
 
Join Date: May 2003
Location: Mountain Brook. AL
Bikes:
Posts: 3,008
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Obvious things to check: RD hanger bent, cable fully seated in stops, RD itself bent
(unusual, as the hangers are designed to bend, RD are stouter), chain maybe crossed
two cogs and bent a side plate or two. Sometimes takes an educated eyeball to detect
subtle bends in the hanger. Try the www.parktool.com repair hints for RD
setup and adjust first then proceed on from there. Rare possibility is frame damage in
the rear stays but bike would probably be flaky. If RD adjust doesn't fix and close exam of chain doesn't show any damage, have the LBS eyeball the bike. Make sure rear wheel properly seated
in the drops.
sch is offline   Reply With Quote
Old 09-20-10, 01:57 AM   #3
cbfight
Senior Member
 
Join Date: Oct 2008
Bikes:
Posts: 231
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
probably just jarred one of the in line or derailleuer cable tension adjusters out of wack
cbfight is offline   Reply With Quote
Old 09-20-10, 10:47 AM   #4
acuracing
Junior Member
Thread Starter
 
Join Date: Jan 2009
Bikes:
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks all for the replies. After going over it this morning it seems like it might have just been the cable settling/getting jarred. The derailleur would shift normally through the high six or so gears and would have issues with the four lower ones. I made sure the housings were properly seated and it just seemed like there was a little too much tension to cleanly shift into all gears.

It all looks and works fine now. All cables are internally routed through the frame which makes for a cleaner look but somewhat a little more difficult to diagnose. I'll be keeping an eye on it but for now everything is back to normal. It's a new build with approximately 200 miles on it.

Last edited by acuracing; 09-20-10 at 10:53 AM.
acuracing is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:01 PM.