Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-30-10, 07:03 PM   #1
awesomejack
Senior Member
Thread Starter
 
Join Date: Sep 2009
Bikes:
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
carbon steer tube questions

I looked at the park tool site and they don't have anything on carbon steer tubes, and I tried the search function and it sucks.

There's a creaking sound coming from my head tube. It happens ONLY when I turn left and never when I turn right. Which leads me to believe its part of the bearings/races issue. But I don't know where to start. I took the stem and fork out and looked at the bearings, but I had no idea what I was looking for. Before I took it apart, the creaking didn't happen regularly, and usually only on climbs, which makes me believe it happens when I'm pulling hard on the bars. I rode around the parking lot for a couple minutes, and it didn't happen, but that doesn't surprise me because it happens so irregularly. Any other things I should check in the head tube/steer tube?

As hard as I tried, I could not find any instructions for the carbon steer tube compression plug things. The visible bolt on the cap screws into the inside of another bolt on the inside of the steer tube and I have no idea what the purpose of this is. Is the internal bolt supposed to be tight or not? When I took it apart, this bolt was loose, but I assume once the outside bolt was added it made it tight.
awesomejack is offline   Reply With Quote
Old 09-30-10, 10:49 PM   #2
dstrong 
Senior Member
 
dstrong's Avatar
 
Join Date: Aug 2005
Location: Awesome, Austin, TX
Bikes: Specialized Roubaix, Interloc Impala, ParkPre Image C6
Posts: 3,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
I'll comment on the "compression plug things". The internal bolt is definitely supposed to be tight, as it's function is to expand the plug to provide a secure anchor for the cap screw. You're supposed to use the outside bolt/cap to pre-load the headset. If that whole setup was loose, it could indicate that your headset was never pre-loaded correctly at installation.

Not sure what to tell you about the creaking. When you pulled the fork apart, did you examine the steer tube for any unusual wear? Grooves or other marks indicating problems with the setup?

As far as the bearings are concerned, with them off the steer tube, I'd just turn them and feel for any roughness or play that might indicate a problem.

Good luck!
__________________

2014 Specialized Roubaix2003 Interloc Impala2007 ParkPre Image C6 (RIP)

dstrong is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:20 AM.