Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-23-10, 12:04 PM   #1
doOde
Senior Member
Thread Starter
 
Join Date: Sep 2007
Bikes:
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
woodman SL headset - who has one, who has worked on one

its a long story but basically i got this headset installed at my LBS. new frame, new headset.
problem im having is it only seems to have 2 settings, tight or loose. 1/16 turn gets me a little shimmy when rocking it back and forth, but bars turn decent. 1/16 turn the other way gets rid of the shimmy but its super sticky when turning.
frame wasnt faced but its a decent frame so im reluctant to think thats the problem. is that the problem?
am i going about this wrong? any advice, tips ect?
thanks

Last edited by doOde; 10-23-10 at 12:16 PM.
doOde is offline   Reply With Quote
Old 10-23-10, 12:31 PM   #2
nwbikeman
Senior Member
 
Join Date: Aug 2010
Location: Washington
Bikes: Serotta Davis Phinney, 1992 Serotta T Max,1984 Specialized Allez, Olmo, 1974 Strawberry,Redline bmx, ect.,
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
first inspect the frame cups and make sure the cups are square to the head tube, crown race is flush with the base of the fork. If all is good then I guess that 1 of the bearings is in upside down or a seal, and is interfering with the bearings adjustment. Sounds like you know how to adjust headset so take top cap off and drop the fork out to inspect or return to lbs for repair that you have already paid for. Good luck
nwbikeman is offline   Reply With Quote
Old 10-24-10, 10:08 PM   #3
doOde
Senior Member
Thread Starter
 
Join Date: Sep 2007
Bikes:
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks for the reply. ive had experience with headsets but cant seem to get this one sorted.
installation looks fine, cartridge bearings seem alright. guys at the shop are fairly good i think, better than me anyway. when i picked up the bike i first commented on the sticky headset. they worked on it and returned it too loose. i figured i should just take it home and adjust it but alas, no luck. thanks
doOde is offline   Reply With Quote
Old 10-25-10, 01:42 AM   #4
Greenfieldja
Senior Member
 
Join Date: Aug 2007
Location: Belgium
Bikes:
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
since it is a new frame did you have the headtube faced? Did you have the fork crown faced/milled as well?

If not, there is no way to tell if the areas where the races are sitting are parallel to each other. This could be causing your binding.

If you did not specify or pay for this work to be done then it probably was not done by the shop.


Remove the headset entirely (including the fork crown race) and have this done. Reinstall and then see if you can get it dialed in. Post back the results.

-j
Greenfieldja is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:45 PM.