Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Mar 2005
    Location
    MIAMI, OK
    My Bikes
    TE CLONE AND TE CLONE WITH JACKSHAFT
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    mongoose cambridge bike/sram fron twist shifter.

    I converted the shifter to a sram dual twist shifter system. However the left shifter
    does not fully go to the highest speed (twisting back to me), but will put the chain
    on the large ring after going to middle ring. It is an index type. So what can I do about it?

  2. #2
    Senior Member
    Join Date
    Apr 2008
    Location
    A Latvian in Seattle
    Posts
    1,020
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not quite sure what the issue is. Could you explain in more detail? Do you mean the left shifter indicator marker does not go all the way to "3", but the chain is still moved onto the largest ring? If that's the case, I wouldn't worry about it too much. You may need to re-adjust the front derailleur (the SRAM shifter manual should show how to do this properly).

  3. #3
    Senior Member
    Join Date
    Mar 2005
    Location
    MIAMI, OK
    My Bikes
    TE CLONE AND TE CLONE WITH JACKSHAFT
    Posts
    119
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I went back and looked at the cable path. Lo I had routed the cable around the anchor nut wrong....inside instead of outside /0....0/. It is working well now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •