Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Nov 2010
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    How do i adjust the brake pads on a hydraulic disc brakes for my bike?

    Hi

    I have a Merida S-Presso 700-D which has Shimano M486 Disc 160/160 mm.

    Have had it for about 4 months.. all of sudden, I heard a noise this morning from the front wheel. It was still spinning well but I thought I could take the wheel off and clean to fix it.

    Then, when I put the front wheel back, oh my god.. it became worse.

    it doesn't freewheel any more..

    I checked youtube.. and google it but stil couldn't find how to fix it.

    Any advice?

  2. #2
    Senior Member
    Join Date
    Sep 2004
    Location
    boston, ma
    Posts
    2,697
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    remove wheel, push the pistons back in the caliper, install wheel. pump lever. recenter caliper over disc. also rule out worn/loose hub. check rotor true

  3. #3
    Senior Member Thetank's Avatar
    Join Date
    Apr 2008
    Posts
    1,031
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not sure if the shimano disc caliper has an adjustment screw but some do and it's right by the bleeding valve where you can move the pad in/out. My hayes surely don't but had the same issue when transporting the bike in the back of a friend's pickup. When I got home the wheel wouldn't go back in cause the lever got squeezed without the wheel being mounted so I just took a flathead and wedged it between the pads and pressed till the clearance came back.

  4. #4
    Senior Member BCRider's Avatar
    Join Date
    Mar 2008
    Location
    The 'Wack, BC, Canada
    My Bikes
    Norco (4), Miyata, Canondale, Specialized, K2 Proflex
    Posts
    5,359
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When you installed the wheel you may not have totally seated it in the dropouts. Or as you levered the QR closed you may have shifted the axle away from being seated.

    While the bike is on two wheels try unlocking the lever and relocking it taking care to not lift the bike up at all. This should at least bring the situation back to where the wheel is only rubbing a pad lightly.

    The issue seems to be that the pistons are not retracting. Bicycle hydro calipers seem to like using very weak return springs so it takes very little dirt and grunge around the edges of the pistons to mess things up. Remove the wheel and pads and try a good shot of brake cleaner in around the piston joints. Wear safety glasses since there will be a lot of energetic backsplash and the stuff stings like heck. Put the pads back in and with something plastic or wood push the pistons back into the calipers. Put a piece of plastic, metal or wood that is about the same thickness as the rotor between the pads and work the lever. Remove the packing and push the pads back again. Repeat until the pads retract a little on their own. Re-hose them with the brake cleaner if they are stubborn. Also check that your return spring hasn't gone missing or cracked or flattened out.
    Model airplanes are cool too!.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •