Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Slow Moving Vehicle Jean Beetham Smith's Avatar
    Join Date
    Oct 2000
    Location
    Norwood, MA
    My Bikes
    Felt F-70, Terry Madeleine, Novara Safari fully customized by me
    Posts
    1,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Shimano M545 pedal problems

    I am having a lot of trouble clipping in/out of my new Shimano M545's. The cleats are the new SH-51's that came with the pedals. These new cleats work OK with my M323 pedals, but not as well as my old ones. To unclip I have to turn my toe out and heel in. The tension seems to be set as low as it can go, no red is visible. The triangle is pointing forward on the cleats. It is possible to unclip by turning my heel out about 70 degrees and very hard. Any suggestions?

  2. #2
    Dances with Rocks Dirtgrinder's Avatar
    Join Date
    Apr 2001
    Location
    Jefferson City, MO
    Posts
    1,441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not sure what the problem might be Jean. But I looked on Shimano's page and they also list the SH-55 as a cleat for that pedal. I wonder if that would make any difference?
    If everything seems under control, you're just not going fast enough...

    To become a registered member of BikeForums Click Here

  3. #3
    Slow Moving Vehicle Jean Beetham Smith's Avatar
    Join Date
    Oct 2000
    Location
    Norwood, MA
    My Bikes
    Felt F-70, Terry Madeleine, Novara Safari fully customized by me
    Posts
    1,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Dirtgrinder, my old cleats were 55's and worked even less well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •