Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-10-11, 06:47 AM   #1
ShimmerFade
Senior Member
Thread Starter
 
Join Date: Jun 2010
Location: Germany
Bikes:
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shimano BR-M415 disc brake caliper problem

So, I tried searching for this but didn't find much. My disc brake caliper actuation lever is not rotating back all the way, and it doesn't seem to rotate strong enough to pull my brake lever back into place. It started when the brake system was kinda frozen, and I was trying to break the ice off. Is it possible I broke the caliper by doing this? I am trying to decide between upgrading to avid bb7, or repair the back caliper somehow. As it is I have to have the actuation lever pulled further forward on the brake cable, which worked for awhile, but seems to begin sticking as well. Anyways, any help is much appreciated.
ShimmerFade is offline   Reply With Quote
Old 04-10-11, 07:01 AM   #2
cobba
B A N N E D
 
Join Date: Aug 2006
Bikes:
Posts: 1,417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Have you checked the brake cable to see if it moves freely ?
cobba is offline   Reply With Quote
Old 04-10-11, 07:08 AM   #3
reptilezs
Senior Member
 
Join Date: Sep 2004
Location: boston, ma
Bikes:
Posts: 2,852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
isolate each component. disconnect the brake cable and check for proper movement of caliper. check housing and cable. check lever pivots
reptilezs is offline   Reply With Quote
Old 04-10-11, 07:14 AM   #4
ShimmerFade
Senior Member
Thread Starter
 
Join Date: Jun 2010
Location: Germany
Bikes:
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the quick replies! I have checked all of that. The cable moves well, and the brake lever pivots just like the front one, which works fine. The moving arm of the caliper itself is what isn't rotating back to the start position. As if I messed up some spring or something. I tried to open it up, but couldn't get to the insides so well.
ShimmerFade is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 11:13 PM.