Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-26-11, 01:09 PM   #1
izpmuddy
izpmuddy
Thread Starter
 
Join Date: Mar 2009
Bikes: Giant XTC
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
problems with chain hopping on cassette.

Ok so I'm leaning towards the frame being bent on a friends bicycle that i have been working on for a while. So last year around this time he brought it over to me, and it had some indexing issues. Well i noticed the cassette had been pretty worn to a point. So i replaced the cassette and chain. I still had this indexing problem where it would just sit on the 2nd smallest or 3rd smallest chain ring, and hop up and down when trying to get to the next chainring. I have tried a variety of cable barrel adjustments and nothing seems to work. If i fix it for one chain ring it goes to the next one. I also bought a replacement deraileur and aligned the deraileur hanger. the only thing i can think is that the frame is bent. Does anyone have any possible suggestions?
izpmuddy is offline   Reply With Quote
Old 04-26-11, 03:19 PM   #2
FastJake
Constant tinkerer
 
FastJake's Avatar
 
Join Date: May 2010
Location: Madison, Wisconsin
Bikes:
Posts: 7,577
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Is there friction in the cable or the derailer itself? That's the first thing I'd check. A sticky cable will cause indexing problems.
FastJake is offline   Reply With Quote
Old 04-26-11, 03:48 PM   #3
jeepr
Senior Member
 
jeepr's Avatar
 
Join Date: Mar 2011
Location: Detroit, MI
Bikes:
Posts: 552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The first thing I would try is the cable.
jeepr is offline   Reply With Quote
Old 04-28-11, 12:14 PM   #4
izpmuddy
izpmuddy
Thread Starter
 
Join Date: Mar 2009
Bikes: Giant XTC
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yes i replaced the cable and housing, sorry forgot to mention that,
izpmuddy is offline   Reply With Quote
Old 04-28-11, 12:50 PM   #5
fmileto55
FrankTheCrank
 
fmileto55's Avatar
 
Join Date: Nov 2007
Location: Alabama, sometime in the 1950's
Bikes: Surly LHT, Bilenky Tourlite Travel, Scattante 650
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
perhaps the chain is too big? That might cause the hopping behaviour.
fmileto55 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:03 AM.