Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 05-10-11, 11:22 AM   #1
delilo
Senior Member
Thread Starter
 
Join Date: Sep 2007
Location: San Antonio
Bikes: Jamis
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Aksium Race rear wheel noise, help needed

I've got some rat-a-tat noise that is more pronounced under load.
On the stand, no noise when wheel is spinning.
Not sure if the spokes are doing something funky or if I have a hub with trouble.
Any ideas?
Thank you.
delilo is offline   Reply With Quote
Old 05-10-11, 11:38 AM   #2
ultraman6970
Senior Member
 
Join Date: Dec 2005
Bikes:
Posts: 7,860
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are u sure is not the RD that went out of adjustment??

Maybe a bearing is toasted.
ultraman6970 is offline   Reply With Quote
Old 05-10-11, 11:49 AM   #3
bikeman715
Senior Member
 
bikeman715's Avatar
 
Join Date: Mar 2008
Location: Salinas , Ca.
Bikes: Bike Nashbar AL-1 ,Raligh M50 , Schwinn Traveler , and others
Posts: 2,402
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
check your spokes they may be lose. if not a drop of oil will work. put a drop where the nipple meet the spoke and the rim.
bikeman715 is offline   Reply With Quote
Old 05-10-11, 12:59 PM   #4
delilo
Senior Member
Thread Starter
 
Join Date: Sep 2007
Location: San Antonio
Bikes: Jamis
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the replies.
It is extremely odd, I am taking it to another shop today, first shop couldn't figure it out.
The wheel spins fine, so I don't know if the bearings are in play.
And I can't seem to find any issue with the spokes, but it's gotta be something.
delilo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:17 PM.