Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Junior Member Biker Bob's Avatar
    Join Date
    Nov 2004
    Location
    Ontario
    My Bikes
    Gios New A90, Fuji Touring 2003
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Rear wheel clicks, but only when I pedal...

    I have a problem with my rear wheel. It's a 5 year old Mavic Ksyrium Equipe and it clicks softly, but only when I pedal. The clicking is regular and varies in volume, but is always present (when I pedal). My LBS has had the hub apart three times since last fall and greased the hub body, which stops the clicking for about 200 km, but it always comes back. They are convinced that it is the result of dirt getting into the hub, but I don't do much riding in dirty conditions and the clicking is so regular that I think something must be broken or worn. The clicking is more pronounced at slow speeds when I have more weight on the saddle. Any ideas?

    Thanks.

  2. #2
    bike whisperer Kimmo's Avatar
    Join Date
    Dec 2009
    Location
    Melbourne, Oz
    My Bikes
    copy/paste links: http://velospace.org/node/36949 http://velospace.org/node/47746 http://velospace.org/node/47747
    Posts
    6,842
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    I'm only familiar with the guts of Shimano hubs, but it sounds to me as if perhaps some of the pawls are disengaging, due to wear. Is there play in the freehub body? If it was a Shimano hub, I'd disassemble the freehub body and maybe remove a shim to eliminate play, but NFI if that relates to a Mavic hub.

    Or, maybe it's not the hub, but loose spokes?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •