Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Senior Member Bat56's Avatar
    Join Date
    May 2010
    Location
    St.Paul, MN
    Posts
    1,628
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    nexus igh 8 speed slipping in 7 and 8. adjustments make is slip in 1 and 2.

    Title says most of it. The other odd thing is that sometimes I shift from 6 to 7 to 8 and going into 8 actually gets easier.

    This is a used hub but new install with new cabling

    any thoughts?

  2. #2
    Senior Member badmother's Avatar
    Join Date
    Nov 2007
    Posts
    2,941
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Two thoughts.

    My own hub problems (also old hub re installed in another bike by me) was caused by flex in the frame plus me not using a full lenght of cable housing like Shimano say you should. Looks like the whole setup was a bit thight so that the flex in the frame kind of pulled and loosened the cable. Does not quite sound like what you describe.

    There is a IGH group at Yahoo. I suggest you join the group and seek advice there. Also search the net. There has been many postings about these hubs both in this forum and others.

    Not shifting properly is one thing, but "ghost shifting" and slipping is not good. If you have such problems then avoid riding the hub until you solved the problem.
    °Empty drums make a lot of noice... (Old Hungarian proverb).

  3. #3
    coprolite fietsbob's Avatar
    Join Date
    Jun 2010
    Location
    NW,Oregon Coast
    My Bikes
    7
    Posts
    35,866
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    http://hubstripping.wordpress.com/ might be useful too..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •