Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6
  1. #1
    Senior Member
    Join Date
    Jul 2011
    Location
    Lexington, KY
    My Bikes
    Surly Cross Check, Surly Long Haul Trucker, Trek FX 7.2
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Deore rear shifter gauge is off...

    The gauge for my rear Deore shifter is off. It's the M590 shifter.

    When I have it in 1st, the red-line is in the position of 2nd, and so it goes all the way up to 9th (which is in the same position as 8th since it's out of room).

    Is there any way to reset the red-line so that it is correct again? Everything else is working fine, it shifts fine through all 9 gears. The only problem is the red-line.

    Thanks.
    Surly Cross Check
    Surly Long Haul Trucker
    Trek FX 7.2

  2. #2
    Sputnik - beep beep beep Wake's Avatar
    Join Date
    Oct 2008
    Location
    Louisville KY
    My Bikes
    '12 Jamis Coda Elite '09 Jamis Sputnik, '07 Jamis Eclipse, '13 Brompton M6R.
    Posts
    481
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try tightening the cable. It sounds like there's some slack so you have to crank it to the 2nd-gear position to get it into 1st.

  3. #3
    Senior Member
    Join Date
    Jul 2011
    Location
    Lexington, KY
    My Bikes
    Surly Cross Check, Surly Long Haul Trucker, Trek FX 7.2
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you for the reply.

    Unfortunately that does not appear to be the problem.

    Again, it shifts through all nine gears fine. The shifter is not in second when the derailleur is in first, the shifter is in first also. It seems that it is just the gauge that is wrong.
    Surly Cross Check
    Surly Long Haul Trucker
    Trek FX 7.2

  4. #4
    Senior Member dsprehe89's Avatar
    Join Date
    May 2011
    Location
    Maryville Il
    My Bikes
    2009 Giant Rincon, 1996 Dyno Zone, 198? Raleigh Capri SS
    Posts
    449
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Malachi292 View Post
    The gauge for my rear Deore shifter is off. It's the M590 shifter.

    When I have it in 1st, the red-line is in the position of 2nd, and so it goes all the way up to 9th (which is in the same position as 8th since it's out of room).

    Is there any way to reset the red-line so that it is correct again? Everything else is working fine, it shifts fine through all 9 gears. The only problem is the red-line.

    Thanks.
    A friend of mine had this exact same issue with his 8 speed deore. I cant remember what we did to fix it. I think we just WD-40'd the hell out of it, but the bike had also sat for close to 10 years without riding so all the parts on it just needed broken back in. You might be able to take it apart and just slightly move the little plastic piece that tells what speed you are in over. I'm assuming it is a trigger shifter? If so, they are pretty simple and easy to remove the top and bottom cover and clean out.
    infinitesimal - The amount of actual performance improvement gained from most cycling expenditures.

    Quote Originally Posted by Zephyr11 View Post
    AMish hardtail = An all-black bike with no rear-suspension that is intended to be ridden on farms. It also has the ability to bunnyhop over piles of horse poop. Most also have bashguards because showing up to church with a pant leg that got ripped up by your chain is frowned upon.

  5. #5
    Senior Member sonatageek's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland,Ohio
    Posts
    2,733
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I have 7 speed Shimano rapid fire Alivio shifters on my commuter (a step down from Deore) and while they work fine, the visual display of which gear I am in was not working 4 years and thousands of miles ago. I was under the impression that this was a common problem with many rapid fire units.

  6. #6
    Senior Member
    Join Date
    Jul 2011
    Location
    Lexington, KY
    My Bikes
    Surly Cross Check, Surly Long Haul Trucker, Trek FX 7.2
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's my impression also. I was just hoping someone here might know an easy way to fix it.

    Thanks.
    Surly Cross Check
    Surly Long Haul Trucker
    Trek FX 7.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •