Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Bicycle Mechanics Broken bottom bracket? Tacoed wheel? If you're having problems with your bicycle, or just need help fixing a flat, drop in here for the latest on bicycle mechanics & bicycle maintenance.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-19-12, 09:08 AM   #1
Drummerboy1975
Senior Member
Thread Starter
 
Drummerboy1975's Avatar
 
Join Date: Jul 2011
Location: Arkansas
Bikes: '81 Fuji Royale/ '96 Rockhopper
Posts: 1,299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Clicking coming from front hub

I've recently developed a clicking in my front hub. Is it possibly my bearings? I want to go on a ride today but am not sure if I should. It started about 20-30 miles ago.
Drummerboy1975 is offline   Reply With Quote
Old 02-19-12, 09:12 AM   #2
MudPie
Senior Member
 
MudPie's Avatar
 
Join Date: May 2004
Location: Southern California
Bikes:
Posts: 1,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Could be something as simple as your computer pickup magnet is rubbing against the sensor, assuming you have one.

Lift the front wheel and spin it - check for the magnet rubbing on the sensor,

Remove front wheel and spin it while holding the axel in your fingers. You'll feel something wrong if the bearings are the culprit. The axle should spin buttery smooth.
MudPie is offline   Reply With Quote
Old 02-19-12, 09:58 AM   #3
JanMM
rebmeM roineS
 
JanMM's Avatar
 
Join Date: Jan 2006
Location: In Central IN
Bikes: RANS V3, RANS V-Rex, RANS Screamer
Posts: 13,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Yes it could be the bearings.
As suggested, remove the wheel and spin it and also try holding the wheel and spinning the axle with your fingers to check for play, gritty feeling, resistance, etc.
How many miles on the bearings? Have they been overhauled/adjusted? You may need to take them apart to check the condition of the BB's, grease, bearing surfaces.
__________________
RANS V3 - Ti, RANS V-Rex - cromo, RANS Screamer - cromo
JanMM is offline   Reply With Quote
Old 02-19-12, 01:39 PM   #4
miamijim
Senior Member
 
miamijim's Avatar
 
Join Date: Aug 2003
Location: Tampa, Florida
Bikes:
Posts: 13,255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
I had a cup that was loose in the shell once. I dont recall if I used Loctite or JBWeld but it hasnt moved since.
__________________
WWW.CYCLESPEUGEOT.COM 1984 Schwinn Paramount; 1987 Schwinn Paramount; 1975 Tom Ritchey, 198X Vitus
miamijim is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:33 PM.