Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Feb 2011
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Chain skips on 7th cog under load

    Hi, my chain skips, but only in the highest gear, and only under somewhat heavy load. It had this problem when I got it, but the 7th gear at the time spun free on the freewheel, so I assumed it needed to be replaced. I Put a different on on, as well as a chain that had worn with it, but still having problems. Any ideas?

  2. #2
    Senior Member User1's Avatar
    Join Date
    May 2007
    Location
    Long Beach, CA
    Posts
    318
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cpt. Howdy View Post
    I Put a different on on, as well as a chain that had worn with it, but still having problems. Any ideas?
    You mean you put on a different cassette? Not sure what you are saying here.

    I'm thinking your cassette has worn out. I had the exact problem and if everything else is in good shape, I would look into that. Be patient others will give their opinion too.

  3. #3
    Senior Member
    Join Date
    Feb 2011
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, sorry. On the freewheel I took off, all the pawls on the 7th cog had been broken.

    I recently replaced a freewheel, and chain on a different bike, so I put the two that had worn together on this one, to see if that helped. It didn't.

  4. #4
    coprolite fietsbob's Avatar
    Join Date
    Jun 2010
    Location
    NW,Oregon Coast
    My Bikes
    7
    Posts
    35,859
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    it wore down first.
    freewheels are not rebuildable now, buy a new one and a new chain.
    Last edited by fietsbob; 05-18-12 at 01:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •