Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Apr 2005
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    rear derailer problem

    On my Marin mtb the rear detailed won't send the chain to the outer most cog and the number is off by one on my gear shifter. I have a bike stand to set it on while adjusting. Any ideas on problem? I have not tried adjusting anything yet. I cleaned and oiled the chain along with rear cassette


    Where to start??

  2. #2
    I let the dogs out AlphaDogg's Avatar
    Join Date
    Apr 2011
    Location
    Boulder, CO
    My Bikes
    2011 Fuji Roubaix 1.0, 2003 Ti Merlin Solis, & 1994 Raleigh MT200
    Posts
    1,925
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by pal251 View Post
    On my Marin mtb the rear detailed won't send the chain to the outer most cog and the number is off by one on my gear shifter. I have a bike stand to set it on while adjusting. Any ideas on problem? I have not tried adjusting anything yet. I cleaned and oiled the chain along with rear cassette


    Where to start??
    First off, you don't ever need to lube a cassette.

    I'd bet that the rd hanger is slightly bent.
    Quote Originally Posted by Andrew R Stewart View Post
    Weird spell/word check. "***" is "***". I'll never understand this computer. Andy.

  3. #3
    Member
    Join Date
    Apr 2005
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry meant to say cleaned and lubed chain. Cleaned cassette

  4. #4
    Senior Member JonathanGennick's Avatar
    Join Date
    Apr 2007
    Location
    Munising, Michigan, USA
    My Bikes
    Hifi 29er, Stumpy 29er, Rockhopper 29er, ...
    Posts
    1,762
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You say the shifter display is off by one. Does the shifter shift into the highest number?

    Does the cable then go slack?

    Do all the other gears work without any trouble?

    If your shifting worked, and then suddenly stopped working, that is often a problem with hanger alignment. Answers to the above questions would help narrow things down a bit.

  5. #5
    Member
    Join Date
    Apr 2005
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Took it to the LBS today. They bent the derailer back. I expressed the problem about the chain skipping and he measured it. It was way stretched out. He also noticed the cassette was worn out on the 4, 5 gear. So I got a new chain and cassette. $85 later I am riding like new. Lol.

    Actually better than new because it has always had some sort of skipping problem when I powered down on the petals but I don't feel it now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •