Advertise on Bikeforums.net



User Tag List

Results 1 to 3 of 3
  1. #1
    Yup pyze-guy's Avatar
    Join Date
    Jan 2004
    Location
    where the sunbeams end and the starlight begins
    My Bikes
    C-dale Bad Boy, Fixed Wheeler MTB
    Posts
    3,035
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Flight Deck issues

    I am having issues with my flightdeck computer, sc6202 model I believe. It was working, but now doesnt provide any info. No speed, distance etc. Dislpay still works and I can scroll through all the functions. I changed batteries, adjusted sensor and magnet and no change. Any help on the next step?
    When sadness fills my days
    It's time to turn away
    And then tomorrow's dreams
    Become reality to me

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    My Bikes
    '''96 Litespeed Catalyst, '05 Litespeed Firenze, '06 Litespeed Tuscany, '12 Surly Pacer, All are 3x8,9 or 10. It is hilly around here!
    Posts
    26,166
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I believe this is a wired computer so the connecting wire may be broken inside or loose at either the pickup or mount end.

  3. #3
    30 YR Wrench BikeWise1's Avatar
    Join Date
    Aug 2005
    Location
    Oxford, OH
    My Bikes
    Waterford R-33, Madone 6.5, Trek 520
    Posts
    2,003
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by pyze-guy View Post
    I am having issues with my flightdeck computer, sc6202 model I believe. It was working, but now doesnt provide any info. No speed, distance etc. Dislpay still works and I can scroll through all the functions. I changed batteries, adjusted sensor and magnet and no change. Any help on the next step?
    Might need a new harness. We call them "Fright Decks" around here. No fun to work on!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •