Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Classic & Vintage This forum is to discuss the many aspects of classic and vintage bicycles, including musclebikes, lightweights, middleweights, hi-wheelers, bone-shakers, safety bikes and much more.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-24-16, 10:01 PM   #1
nesteel 
Senior Member
Thread Starter
 
Join Date: Feb 2014
Location: Midwest
Bikes: See the signature....
Posts: 909
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Anyone running Campy 9speed DT shifters?

I'm having a heck of a time getting my setup dialed in.
I have 3spring Record DT shifters and the correct 9speed index gear for them. They're shifting a Racing Triple group. The front shifter works as any friction shifter should. No problems there.
The back shifter just doesn't like life. At all. The RD, cassette, and crank all worked flawlessly with a pair of '97 Ergos. If I set the shifters with an acceptable amount of initial cable tension it shifts two cogs on the initial shift. Dialing the cable tension back to produce a one cog shift results in excess cable slack. And even then the remaining 8 shifts just aren't clean, with varying degrees of shift misalignment.
Has anyone successfully completed this conversion?
__________________
My bikes: '79 Trek 938, '81 Trek 957, '80 Merckx
nesteel is offline   Reply With Quote
Old 06-25-16, 09:38 AM   #2
gearbasher
Senior Member
 
gearbasher's Avatar
 
Join Date: May 2009
Location: Sitting on my butt in front of a computer
Bikes:
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Do you have the proper 9 speed RD for the shifter? Campy changed the RD design mid stream during the 9 speed phase. For ergos there are two different 9 speed index gears. One for the older RDs and the other for the newer ones which are also 10 speed compatible. I can't give you a timeline.
gearbasher is offline   Reply With Quote
Old 06-25-16, 10:15 AM   #3
nesteel 
Senior Member
Thread Starter
 
Join Date: Feb 2014
Location: Midwest
Bikes: See the signature....
Posts: 909
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Quote:
Originally Posted by gearbasher View Post
Do you have the proper 9 speed RD for the shifter? Campy changed the RD design mid stream during the 9 speed phase. For ergos there are two different 9 speed index gears. One for the older RDs and the other for the newer ones which are also 10 speed compatible. I can't give you a timeline.
Now that you mention it, probably not. The one on there now is early 9 speed. Checking the part number for the shifter index gear will have to be next. I never even considered the mismatch of early/late 9 speed.
__________________
My bikes: '79 Trek 938, '81 Trek 957, '80 Merckx
nesteel is offline   Reply With Quote
Old 06-29-16, 08:26 PM   #4
nesteel 
Senior Member
Thread Starter
 
Join Date: Feb 2014
Location: Midwest
Bikes: See the signature....
Posts: 909
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Turns out I do have the proper index gear in the shifter for the RD I'm running.
1) The old cassette and chain worked fine.
2) I bought a different cassette (better gearing) and tried using a brand new KMC xl9 chain. No bueno. Total failure. Bad shifting, terrible noise, etc.........
3) Tossed in the towel, went and bought a new SRAM 9speed chain. All the parts are happy now, shifts like butter, and oh so enjoyable to ride.
__________________
My bikes: '79 Trek 938, '81 Trek 957, '80 Merckx
nesteel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:01 AM.