Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Jun 2007
    Location
    Rohnert Park/Davis
    My Bikes
    Bridgestone 300
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Trek 560 shifter problem

    Hey guys, I finally got my hands on a pretty sweet vintage bike. Its a 1987 Red and Yellow Trek 560 and I picked it up for $250 a couple weeks ago. Unfortunately the downtube shifters have been giving me some problems. At first the index shifting was perfect, however a few days ago I was shifting and the shifters weren't clicking and the shifter also seemed to be kind of loose. Also the shifter arm wouldn't stay put and would just shift back to top gear whenever I tried to shift into lower gears on the freewheel. Right now I have them on friction mode and they work alright but I wanna get them to work as index shifters again. I also just tried taking them apart but for some reason they wouldn't go back together properly so yeah theyre just friction right now. Any help would be appreciated and I can get some pics if necessary. Thanks a bunch.


    -Ryan

  2. #2
    feros ferio John E's Avatar
    Join Date
    Jul 2000
    Location
    www.ci.encinitas.ca.us
    My Bikes
    1959 Capo; 1980 Peugeot PKN-10; 1981 Bianchi; 1988 Schwinn KOM-10;
    Posts
    14,587
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    You probably won't like my advice, which is simply to leave it in friction mode, as I do on my mountain bike.
    "Early to bed, early to rise. Work like hell, and advertise." -- George Stahlman
    Capo [dschaw'-poe]: 1959 Modell Campagnolo, S/N 40324; 1960 Sieger, S/N 42624
    Peugeot: 1970 UO-8, S/N 0010468
    Bianchi: 1981 Campione d'Italia, S/N 1.M9914
    Schwinn: 1988 Project KOM-10, S/N F804069

  3. #3
    Senior Member
    Join Date
    Jun 2007
    Location
    Rohnert Park/Davis
    My Bikes
    Bridgestone 300
    Posts
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah thats what im doing but they wont even stay in low gears in friction mode now.

  4. #4
    Seņor Member USAZorro's Avatar
    Join Date
    Oct 2004
    Location
    Carlisle, PA
    My Bikes
    1954 Hetchins M.O., 1959 Viking Severn Valley, 1970 Raleigh Pro, 1972 Fuji "The Finest", 1974 Raleigh Superbe&Comp, 1976 Raleigh Team Pro, 1994 Trek 830 MTB, 2000 Bob Jackson Arrowhead, Unicycle
    Posts
    13,034
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tighten the screw that connects the shifter to the braze on (or clamp). If that doesn't work, perhaps you're missing a washer, or have something out of sequence in the assembly.
    The search for inner peace continues...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •