Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Commuting Bicycle commuting is easier than you think, before you know it, you'll be hooked. Learn the tips, hints, equipment, safety requirements for safely riding your bike to work.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 10-03-06, 10:29 PM   #1
m_heimbinder
Junior Member
Thread Starter
 
Join Date: Sep 2006
Bikes:
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nexus 8, not engaging in 3 and 4

i just installed a brand new nexus-8, red band premium hub on my bike. for the most part the hub shifts smoothly. however, when i freewheel in 3rd and 4th gear and then begin pedaling again the gears don't catch immediately. sometimes it takes 1 or 2 pedal revolutions to catch. is this normal? is there a way to fix this? i have a nexus 7 and this has never been a problem.
m_heimbinder is offline   Reply With Quote
Old 10-03-06, 11:24 PM   #2
wild animals
Real Human Being
 
wild animals's Avatar
 
Join Date: Jul 2006
Location: Ottery St. Catchpole
Bikes: Sleeping Beauty: 2008 Jamis Aurora
Posts: 936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
just in case you didn't try it...did you adjust the barrel adjuster so the yellow (or red?) lines match up? my bike doesn't always shift properly and sometimes it's the adjustment, and sometimes it's the shifter (it isn't quite in gear), and then sometimes it's a mysterious external force i can never hope to comprehend. but it definitely flings my feet off at odd times when the bike doesn't go into gear. maybe yours is the same.
wild animals is offline   Reply With Quote
Old 10-04-06, 01:28 PM   #3
m_heimbinder
Junior Member
Thread Starter
 
Join Date: Sep 2006
Bikes:
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the yellow lines are matched up. i even tried adjusting a couple mm one way or the other and still no luck. those mysterious forces suck. and i repeat, this never happened with my nexus-7.
m_heimbinder is offline   Reply With Quote
Old 10-04-06, 10:39 PM   #4
wild animals
Real Human Being
 
wild animals's Avatar
 
Join Date: Jul 2006
Location: Ottery St. Catchpole
Bikes: Sleeping Beauty: 2008 Jamis Aurora
Posts: 936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
that sucks :/ did you try posting this to the mechanics forum? they're awesome over there. they've helped me a lot w/my nexus 8.
wild animals is offline   Reply With Quote
Old 10-05-06, 12:04 PM   #5
thdave
Senior Member
 
thdave's Avatar
 
Join Date: Nov 2005
Bikes:
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I won't take that long to engage unless somethings in the way.
thdave is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 10:45 PM.