Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Commuting Bicycle commuting is easier than you think, before you know it, you'll be hooked. Learn the tips, hints, equipment, safety requirements for safely riding your bike to work.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-27-09, 10:21 AM   #1
madhouse
Senior Member
Thread Starter
 
madhouse's Avatar
 
Join Date: Sep 2004
Location: Podunc, Minnesota
Bikes: 07 Sun EZ-Rider, 04 Fuji Royale, 97 Giant ATX890, 89 Burley Duet, 86 Trek 560
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The year of the flat

I had only flatted once in 5 years and 5000 miles. This year alone I have flatted 8 times!!!

I canít figure it out. Two of the flats were strictly my fault, because I failed to find the piece of glass causing the issue. Two of the flats happened spontaneously; I parked the bike after a ride, went back to the bike to ride it again and the tire was flat?

I left 10 minutes later than normal because according to the RADAR the final cloud was just leaving the area. So I got to work 20 minutes behind schedule; in my case thatís not a big deal, just frustrating.

Oh, did I mention that I forgot my underwear and had to break out the emergency stash! Not a good start to the week!
madhouse is offline   Reply With Quote
Old 07-27-09, 10:49 AM   #2
ItsJustMe
SeŮior Member
 
ItsJustMe's Avatar
 
Join Date: Sep 2005
Location: Michigan
Bikes: Windsor Fens, Giant Seek 0 (2014, Alfine 8 + discs)
Posts: 13,356
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
If the tires flat by themselves, where is the puncture in the tube? If on the inside, check to see if your rim strip is in good shape and properly positioned.

I once had 5 flats in one day before I found out what a bad rim strip was. Usually I have about one flat per year.
__________________
Work: the 8 hours that separates bike rides.
ItsJustMe is offline   Reply With Quote
Old 07-27-09, 11:30 AM   #3
rnorris
Senior Member
 
Join Date: May 2005
Location: Flagstaff, AZ
Bikes: Marin Pt. Reyes, Gary Fisher HiFi Pro, Easy Racers Gold Rush recumbent, Cannondale F600
Posts: 976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Is it the same tire each time? If so, it may be a wheel problem as stated above, check the rim strip. What kind of valve stem do you have? On rare cases I've run a tube with a cunning Schrader valve that would sometimes not seat properly and give me a flat, but most of the time worked fine.
rnorris is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:41 PM.