Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-24-08, 04:20 PM   #1
reptilian
building a E-velo
Thread Starter
 
Join Date: May 2008
Location: Moline, IL, USA
Bikes: ActionBent Trident
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Question Wiring a light to controller, not working

Can anyone help me out? I tried to wire a 72 led light to the wires for my brake cutoff, but it doesn't work. It's the proper voltage. The wires provide 4.9 volts and the light uses 4 AA batteries. Why will it not turn on?
reptilian is offline   Reply With Quote
Old 09-24-08, 09:10 PM   #2
Antranik
Banned.
 
Join Date: Jun 2008
Bikes:
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Your brake cut off wires have 4.9v running through them?
Antranik is offline   Reply With Quote
Old 09-25-08, 01:56 PM   #3
cerewa
put our Heads Together
 
cerewa's Avatar
 
Join Date: Jun 2003
Location: southeast pennsylvania
Bikes: a mountain bike with a cargo box on the back and aero bars on the front. an old well-worn dahon folding bike
Posts: 3,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
The brake cutoff wires are probably designed to output, at most, a small fraction of 1 watt, at 5 volts. Your lamp is probably designed to receive at least 5 watts and it won't work at very-low power.

Put another way, the amperage maximum on your brake cutoff wires is very small, and if you go over that amperage maximum the voltage drops and you're no longer getting 5 volts (more like 0.1 volts) and your light doesn't work at 0.1 volts.
cerewa is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 09:22 AM.