Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-03-09, 02:58 AM   #1
alswiseowl
Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
another my1018 motor questions

hi everyone.
i just have one more question for my (my1018)set up

thanks to this forum & the people who visit it,
i now have my set up working fine

the only thing is that the motor turns anticlockwise....meaning riding backwards
is there a way to make it turn clockwise....its a brushed motor...
im pretty sure i might have to take to motor apart..which im not to keen on
if any one can help out with ideas or links to how to do it,would be great...
i plan on running the motor thru the bicycles gears

thanks for your time...
alex
alswiseowl is offline   Reply With Quote
Old 02-03-09, 04:48 AM   #2
Sangetsu
Senior Member
 
Sangetsu's Avatar
 
Join Date: Jun 2008
Location: 東京都
Bikes:
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Have you tried reversing the current and seeing if that makes the motor turn in the other direction?
Sangetsu is offline   Reply With Quote
Old 02-03-09, 04:22 PM   #3
alswiseowl
Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hi there,
i tried changing the polarity,but im not to sure if i did it right
my friend told me all i had to do was take the red wire & connect it to the black output of the battery
& take the black wire & connect it to the red output of the battery..thats all i did(seemed to easy)
then as soon as i connected the battery to the controller,a little bang,the motor spun for a split second
then nothing happened....even when i swaped back over the wires of the battery....it didnt work.
did i scr*w the controller or the throttle,or both,i checked the motor with 12v & it works(so thats ok)
i blew a fuse protecting the battery....which i replaced(also ok)
i have also checked the controller with my voltmetre and that seems to be ok to(but i suspect not)
so would it be the throttle
so im not to sure what could be wrong with it now,

i think i will order a new controller +throttle & start again......


this may seem like a silly question but how exactly do i change the polarity,just to see if i did it wrong...
thanks for again for your time
alex
alswiseowl is offline   Reply With Quote
Old 02-03-09, 05:38 PM   #4
unime
adrenaline junkie
 
Join Date: Sep 2008
Bikes:
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Your friend gave you some very bad advice. I'm afraid that reversing the polarity probably destroyed the controller.

The DC motor, on the other hand, can be connected either way. Reversing the wires that connect it to the controller will reverse the direction of the motor. Try that when you get the new controller.

Good luck next time!
unime is offline   Reply With Quote
Old 02-03-09, 09:47 PM   #5
karma
Senior Member
 
karma's Avatar
 
Join Date: May 2007
Location: hamilton,ontario
Bikes:
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Sangetsu View Post
Have you tried reversing the current and seeing if that makes the motor turn in the other direction?

ouch
karma is offline   Reply With Quote
Old 02-04-09, 02:19 AM   #6
alswiseowl
Member
Thread Starter
 
Join Date: Jun 2008
Bikes:
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks guys
i knew i should of double checked what i was about to do with the forum...
to look on the positive side of things(i learned not to do that again in a hurry)
& besides it only cost me $30aus to replace...

i should receive my new controller next week,..


karma i like that(digital thing) does that work like a brain drain,
very smart idea...& helpful videos..
did you have any video link you could show me on how to make a battery pack....hopefully a 24v 10amp one would be great..thats what i plan to build.
since im new,i think using nimh batts is probably safer for me to learn with...


i am also looking for any advice when it comes to installing my (mt1018) motor...
things like,sturdy materials i should use or stay away from....
i plan on installing the motor where i can use the bicycle gears....something like cyclones set up

once again thank for the advice guys,its much appreciated
alex
alswiseowl is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:10 AM.