Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 02-02-10, 12:10 AM   #1
cvenstrom
Junior Member
Thread Starter
 
Join Date: Aug 2009
Bikes:
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shifting Issue

I have a 1200 Watt Cyclone that I first put on an old bike with a free wheel derailer. It shifted fine. When I put it on my new Diamond Bike Recoil, it often does shift & more often shifts 2 gears & gets bound up. Sometimes the chain comes off the front sprocket. When I put my old bike tire & wheel on the Diamond Back it shifter fine. However the new problem was that I didn't have a back brake since the old wheel was designed for the old type brakes & the new one has disc brakes. Does anyone have a solution for this problem of poor shifting with the 8 gear cassette with a motor?

Thanks,

Carlsbad Carl
cvenstrom is offline   Reply With Quote
Old 02-03-10, 09:02 AM   #2
crackerdog
Senior Member
 
Join Date: Mar 2008
Location: Port Townsend, WA
Bikes: xtracycle, electric recumbent, downtube folder and more
Posts: 982
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
a couple of photos would help a lot.
crackerdog is offline   Reply With Quote
Old 02-03-10, 12:40 PM   #3
Allen
Senior Member
 
Join Date: Sep 2005
Bikes:
Posts: 4,751
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You may also wish to post this in the Mechanics forum.
Allen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 08:09 AM.