Advertise on Bikeforums.net



User Tag List

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Sep 2006
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problems with Trek FX+ intermittent power fluctuations

    I am having problems with my Trek FX+ WSD. Yes, I have taken it to my authorized Trek dealer that sold me it, it is there now. I have felt that intermittently, the bike gives me resistance to pedaling, and/or the level of power assist provided at the various levels is inconsistent. Today I brought my bike in because it seemed to be not giving me that "kick" at level 3 and 4. The shop pointed out that the tires were low, but after pumping them up properly, it still didn't feel right. They test rode it and said they felt the assist, I agreed, but told them the assist was not up the level it HAD been at. This problem also happened 3-4 months ago, and they upgraded the software and the problem disappeared. Now I am thinking that the disappearance of the problem was just a coincidence, and the problem is really mechanical and not software related. I just have this gut feeling that the bike is not functioning consistently. I am going to call Trek on Monday to see what they have to say, but interested to hear about other people's experiences so I can alert my bike shop

    One of the downsides to having a bike like this, is that there aren't a lot of them out there, this limits the amount of data that has been gathered on them, obviously, and it also means that your bike shop probably hasn't sold dozens of them. I live in the Bay Area, California, where there are lots of bikes and lots of money, the bike shop I go to is one of the more popular ones, and still, I learned today that only about 10 people had bought FX+ bikes. Whats frustrating is that I feel like because of the lack of experience, there are undiagnosed problems.

    I am enjoying the bike when its working well, but sometimes I wish I had waited for all the bugs to be worked out.

    Thanks, Anna

  2. #2
    Senior Member
    Join Date
    Apr 2010
    Posts
    782
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good luck, Anna. I had a problem with spokes breaking & I went through the same thing. No one really knew what was going on. I emailed Trek with my issue & got some helpful responses from their customer SErvice department. The local shop was responsible for fixing it, but having talked with Trek, I was able to go in with a bit of knowledge into the situation & some likely root causes.

  3. #3
    Senior Member
    Join Date
    Aug 2011
    Location
    Western Canada
    My Bikes
    E+ kit, Tidal Force, Merida
    Posts
    333
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Does your ebike use BIONX system from Canada?

  4. #4
    Jerry the Spinner
    Join Date
    Jan 2010
    Location
    Queens , New York City
    My Bikes
    Montague with Currie 450W kit, IZIP Twist and Go
    Posts
    118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    I have an FX+ and put over 7000 miles on it. There are 2 reasons why this ishappening.

    1. The rear weal is not being tignented with a torque wrench to 40Nm.

    2. When you had a firmware upgrade the BionX system runs in 3 modes. Thishas nothing to do with the level of asissit from 1 to 4. The old firmware onlyhad 2 modes. When I had the Trek dealer upgrade the firmware I had the sameissue as you. I am not sure of the correct terminology but basically the 3modes are

    1. High Assist

    2. Regular Assist

    3. Low Assist

    By default Trek sets it to level 2(Low Assist). You should have them changeit 1(High Assist).
    Bicycle Commuter from New York City.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •