Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 01-29-12, 07:43 AM   #1
pbayley
Junior Member
Thread Starter
 
Join Date: Jan 2012
Bikes:
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bionx battery recharging problem

I fitted a 250W bionx motor to my TRICE QNT recumbent about 5 years ago.
Everything has been working fine but last week I put the (NiMH) battery on charge and the red charging light clicked in as usual, about 1 hour later I noticed that neither the red charging light nor the green fully charged light was illuminated. Mains fusing still OK.

Attempts to recharge the battery all now fail, no lights on the charger and nothing gets warm.

The battery still has some residual charge and functions correctly on the trike in both supply and regen modes.

Has anyone any suggestions as to the problem and possible solution.

Peter Bayley (Cheshire UK)
pbayley is offline   Reply With Quote
Old 01-29-12, 07:28 PM   #2
Sangesf
Senior Member
 
Join Date: Oct 2010
Bikes:
Posts: 607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Take your voltmeter and check the voltage out of the charger and report back..
Sangesf is offline   Reply With Quote
Old 01-30-12, 05:22 AM   #3
pbayley
Junior Member
Thread Starter
 
Join Date: Jan 2012
Bikes:
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
with charger plugged in, wall socket tested to be live, fuse in charger plug tested ok
no light on charger. zero voltage between each pair A-B, A-C and B-C of the 3 XLR pins.
pbayley is offline   Reply With Quote
Old 01-30-12, 07:59 AM   #4
Sangesf
Senior Member
 
Join Date: Oct 2010
Bikes:
Posts: 607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Charger is fried or the selector in the back is changed from 110 to 220 or vice versa..
Sangesf is offline   Reply With Quote
Old 02-01-12, 11:27 AM   #5
pbayley
Junior Member
Thread Starter
 
Join Date: Jan 2012
Bikes:
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
no voltage selector on my charger (seems like a UK only version)
pbayley is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 05:05 PM.