Advertise on Bikeforums.net



User Tag List

Results 1 to 6 of 6

Thread: my E+ bike

  1. #1
    Newbie
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    my E+ bike

    I got an electric bike because I'm older and have some physical issues, and wanted a bike that could get me home if I couldn't pedal. I thought Electric Motion Systems was the best deal I could manage. Good until the last few weeks, when it seemed like there was less power than before. According to the power supply pack and computer, the battery charges. The wires, all I can see of them, look fine. Now there's no power, throttle does nothing. I wanted to talk to someone at the company, but it seems like they've gone out of business--website down, no phone.
    Does anyone know what the problem could be and who is qualified to fix it? Has anyone else had this problem?
    Thanks for the help!

  2. #2
    Senior Member
    Join Date
    Mar 2012
    Location
    Orlando, FL
    My Bikes
    2012 Kona Lanai
    Posts
    529
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hello, Debbie.

    I found this http://www.cpsc.gov/cpscpub/prerel/prhtml12/12702.html searching for Electric Motion Systems. I hope it doesn't apply to you.

    Would you take some pictures of the bike and post them for us, please. Also, any more information on the bike such as voltages, size of motor, battery, etc., would be helpful since the manufacture's website is down.

  3. #3
    Newbie
    Join Date
    May 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the help . . . I was never notified of a battery recall. I guess I have to keep checking back for updates . . . For me, that bike was a lot of money, and I enjoyed it until it quit.

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Location
    Western Canada
    My Bikes
    E+ kit, Tidal Force, Merida
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First reset your Eplus
    Disconnect all power and data cables wait a while and connect back
    Do you use only batt in front wheel or recalled battery??
    Ambroselio
    bikes only visually are similar and electrically especially motor/controller completely different
    Do. More reading
    Eplus is three phase motor TF is seven phase motor- complete different
    Last edited by powell; 05-04-12 at 12:51 PM.

  5. #5
    Senior Member
    Join Date
    Aug 2011
    Location
    Western Canada
    My Bikes
    E+ kit, Tidal Force, Merida
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I feel like I must help her here
    First Debbie reset your Eplus and we. Are going to think what next
    Hovever if you use recalled Lipolymer battery it would be difficult

  6. #6
    Senior Member
    Join Date
    Aug 2011
    Location
    Western Canada
    My Bikes
    E+ kit, Tidal Force, Merida
    Posts
    321
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Another thread when owner would not come back to the thread she started.
    She solved problem with Eplus but does not bother to post here.
    She went on other forum.
    Moderators
    I would suggest to delete such treads
    All herbike needed was full reset?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •