Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electric Bikes Here's a place to discuss ebikes, from home grown to high-tech.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 06-11-13, 04:22 PM   #1
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
E+ Bike Questions

Hi All,
Thanks for reading. I'm here as a new second hand owner of an Electric Motion Systems Beach Cruiser.

Given that I was not the original owner I don't have an owners manual. Does anyone have access to a manual? This bike seems to be a bit quirky in some ways.
I thought I had a bad charger until I realized the way it was supposed to work. Now im getting error codes and more.

I need the book to hopefully get an idea of how this thing is supposed to work. From what I hear the company has gone belly up and there is no after purchase support.

Anyone with information it would be helpful to hear from you.

Thanks, Bryan Denver, CO
Bdenver is offline   Reply With Quote
Old 06-11-13, 05:30 PM   #2
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
It should be in Electric Bikes subforum, moderator, how can we move it there?
powell
powell is offline   Reply With Quote
Old 06-11-13, 05:37 PM   #3
Walter
SLJ 6/8/65-5/2/07
 
Walter's Avatar
 
Join Date: Aug 2001
Location: SE Florida, USA aka the Treasure Coast
Bikes:
Posts: 5,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I shall move it and hopefully some useful info will be forthcoming.
__________________
“Life is not one damned thing after another. Life is one damned thing over and over.”
Edna St. Vincent Millay
Walter is offline   Reply With Quote
Old 06-11-13, 07:06 PM   #4
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
..
powell is offline   Reply With Quote
Old 06-11-13, 07:13 PM   #5
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Bryan
here is general EPLUS manual which covers all Eplus bikes sold by EMS.
FRAME does not matter really.
powell is offline   Reply With Quote
Old 06-11-13, 07:28 PM   #6
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
more pages
All important pages
first pages of manual that's installation of EPLUS kit on bicycle,
last pages are simply tons of warning what to do what not to do like using lights at night, checking nuts every so often , etc all kind of warning for ******* written by lawyers.
powell
Attached Images
File Type: jpg EPLUS manual 004.jpg (94.4 KB, 18 views)
File Type: jpg EPLUS manual 005.jpg (96.7 KB, 16 views)
File Type: jpg EPLUS manual 006.jpg (93.1 KB, 13 views)
File Type: jpg EPLUS manual 007.jpg (86.9 KB, 15 views)
File Type: jpg EPLUS manual 008.jpg (88.5 KB, 16 views)
File Type: jpg EPLUS manual 009.jpg (91.5 KB, 15 views)
File Type: jpg EPLUS manual 010.jpg (92.3 KB, 16 views)
powell is offline   Reply With Quote
Old 06-12-13, 11:14 AM   #7
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks very much this will be very helpful I'm sure.
Bdenver is offline   Reply With Quote
Old 06-12-13, 11:59 AM   #8
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is a pixel issue. the first page is very viewable the rest of the pages have such a low DPI that they can not be read or blown up to read
Bdenver is offline   Reply With Quote
Old 06-12-13, 01:54 PM   #9
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I will try to reload all scanned pages
Maybe somebody can advice me here
How do you attach scanned document
Or is there any other way to publish paper document on this forum
Make a pictures and attach as JPIG??
powell is offline   Reply With Quote
Old 06-12-13, 11:26 PM   #10
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thank You Powell for giving us those files. I have zipped them down in a folder that is available for download from my website.
I have the image sizes and dpi correct as far as I can tell.

Click this link to get the files. http://kc8hps.com/ebike1.htm

Say does anyone know if there was a controller board for the lithium pack that was built in? I think this is the one I hear about that mounted behind the seat. Im also curious if anyone has made a battery back that will work with this bike that is no "FACTORY" built? if so is it do able?

*** If anyone has trouble with the link, send me a message.
Bdenver is offline   Reply With Quote
Old 06-13-13, 09:33 AM   #11
ambroseliao
Member
 
Join Date: May 2007
Location: Washington, DC area
Bikes: Tidalforce S-750X, M-750, iO Cruiser
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Here's the PDF of the full E+ Owner's Manual.

ambroseliao is offline   Reply With Quote
Old 06-13-13, 10:12 AM   #12
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
The one mounted behind seat was so called B battery sold by EMS until it burst into flames at one of Eplus dealers .It was LiPolymer type
Now Bryan
You mentioned you get Error when you do what?
Can you describe for me?
When I try to disconnect power conn I get Error2
when I disconnect communication cable I get also Error2
I do not remember how was it before my A123 conversion
powell is offline   Reply With Quote
Old 06-13-13, 10:32 AM   #13
ambroseliao
Member
 
Join Date: May 2007
Location: Washington, DC area
Bikes: Tidalforce S-750X, M-750, iO Cruiser
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The E+ error codes can be found here.

Attached Images
File Type: jpg E+_Error_Codes.jpg (101.8 KB, 28 views)
ambroseliao is offline   Reply With Quote
Old 06-13-13, 11:52 AM   #14
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thank you Ambrosio
Can you publish all that document
It used to be link from EMS web site to this document
I did not save it and all EMS went dead ,host not paid
We would appreciate
MIRO 123
powell is offline   Reply With Quote
Old 06-13-13, 12:34 PM   #15
ambroseliao
Member
 
Join Date: May 2007
Location: Washington, DC area
Bikes: Tidalforce S-750X, M-750, iO Cruiser
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There are separate versions of the E+ Quick Start Assembly and Operations Guide, the Battery Care Guide, and the Bicycle Safety Guide. These three comprise the complete E+ Owner's Manual. The only other item I have is the Warranty Information which isn't very useful!
ambroseliao is offline   Reply With Quote
Old 06-13-13, 03:05 PM   #16
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Bryan
The most important
You must make your EPLUS work normally before you do any conversion
MIRO 13
powell is offline   Reply With Quote
Old 06-13-13, 03:06 PM   #17
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Bryan
The most important
You must make your EPLUS work normally before you do any conversion
MIRO 13
powell is offline   Reply With Quote
Old 06-13-13, 03:24 PM   #18
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hey guys this is a huge help. I am attempting to make it work normal period. I was getting an err1 so I will have to check the cabling issues. I think the data cable at the display may need some help. The outer ring is not releasing the plug well.. does any one know a part number for the data cable connectors or where to order if I need one?
The on that is causing me issues is the one closest to the handle bar (top plug).

once we get temps below 90 F and the forest fires under control I will be able to work outside again.
I will keep you post. thanks.
Bdenver is offline   Reply With Quote
Old 06-13-13, 05:13 PM   #19
Jimi77
Used & Abused
 
Join Date: Jun 2011
Bikes: GT Avalanche 2.0 + Burley D'lite
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Bdenver View Post

once we get temps below 90 F and the forest fires under control I will be able to work outside again.
I will keep you post. thanks.
Yeah, in Denver it's going to be 90+ for the next 3 months.
Jimi77 is offline   Reply With Quote
Old 06-13-13, 11:16 PM   #20
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
OKAY. I read the manual and I decided to play with the bike when it cooled off a bit.
I am able to turn the controller on and no error code present. I think the still might be an issue at the top controller plug in.

The controller stays on for only say 10 seconds, possibly longer if you try pushing buttons. It never stays on by it self for any period of time.

I was able to get to it to change power levels from +8 down to +5 with a few tries. One time the motor stuttered for a half second and then quite. Im not sure if anyone elses gets that kind of reaction from the bike.

ALso when the unit is on I am unable to hold the C cruise button for 2 seconds and get the controller to unlock. Is there something I should know about why it wont unlock? I was also able to get it into the TMR time remaining for the charge. It came back all zeros. I have charged the battery in the front hub 5x now and the cycle always ends with green light at the end.

IDEAS anyone?
Bryan
Bdenver is offline   Reply With Quote
Old 06-14-13, 01:13 AM   #21
ambroseliao
Member
 
Join Date: May 2007
Location: Washington, DC area
Bikes: Tidalforce S-750X, M-750, iO Cruiser
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It's more than likely that the battery isn't holding a charge. It's very similar to the Tidalforce symptoms. An easy way to test it is to parallel another good 36v battery to the front hub battery to see if the control panel functions then.
ambroseliao is offline   Reply With Quote
Old 06-14-13, 11:03 AM   #22
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks Ambroseliao not a bad idea. I will figure out a way to do that soon and let you guys know what I come up with. this gives me an idea for a simple,well maybe not simple but a mod for this bike.

Bryan
Bdenver is offline   Reply With Quote
Old 06-14-13, 11:37 AM   #23
ambroseliao
Member
 
Join Date: May 2007
Location: Washington, DC area
Bikes: Tidalforce S-750X, M-750, iO Cruiser
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi Bryan,

It would be great if you could take a voltmeter and check the pack voltage. Also, be VERY careful around the pack and other electronics. You do not want to damage anything on the bike or yourself! It will be very challenging to repair or replace any electronic components on the E+ bike.

Ambrose
ambroseliao is offline   Reply With Quote
Old 06-14-13, 12:47 PM   #24
powell
Senior Member
 
Join Date: Aug 2011
Location: Western Canada
Bikes: E+ kit, Tidal Force, BIONX
Posts: 438
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Bryan
Those error codes are implemented into Eplus software for the reason
Read error and work on it
You cannot read battery voltage unless inside the hub
Simply put Eplus computer does all kind of checks including wires continuity on power up before connecting battery to the motor through 2 MOSFETS
For example if comm RS 485 protocol cable is opened it display Error2
Playing with other buttons will give you nothing
So what exactely do you see on the display after pressing start button?

Last edited by powell; 06-14-13 at 03:08 PM.
powell is offline   Reply With Quote
Old 06-14-13, 05:36 PM   #25
Bdenver
kc8hps
Thread Starter
 
Bdenver's Avatar
 
Join Date: Jun 2013
Location: Denver , CO
Bikes: EMS Beach Cruser
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
After pressing the start button, the unit turns on for about 10 seconds, (perhaps more if I push a button). I try to hold the cruise button for 2 seconds to get an unlock but nothing happens.

If I look at the screen the system goes back and from from A to B A reads about one bar of charge although the charger has just been removed and showed green. Ocationally by pressing power for a moment like the manual says I can get the + power settings to go either up for down. beyond that I get little except the motor has shook for a micro second as if it wanted to take off on its own.
Bdenver is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 07:14 AM.