Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-18-17, 10:23 AM   #26
TimothyH
- Soli Deo Gloria -
 
TimothyH's Avatar
 
Join Date: Aug 2015
Location: Off the back...
Bikes: 2017 Niner RLT 9 RDO, 2015 Bianchi Pista, 2002 Fuji Robaix
Posts: 6,919
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 2651 Post(s)
After setting the AV exclusions as shown above, the V650 was turned on, plugged into the PC via USB and it immediately crashed my Cisco Anyconnect VPN which I forgot was running. The VPN automatically reconnected and then the Flow app opened and synchronized without a problem.

This behavior was repeated several times. Every time I turn on the Polar and plug it in it synchronizes fine.

I'll probably reboot at some point today and test again.


-Tim-

Last edited by TimothyH; 04-18-17 at 10:27 AM.
TimothyH is offline   Reply With Quote
Old 04-18-17, 03:43 PM   #27
TimothyH
- Soli Deo Gloria -
 
TimothyH's Avatar
 
Join Date: Aug 2015
Location: Off the back...
Bikes: 2017 Niner RLT 9 RDO, 2015 Bianchi Pista, 2002 Fuji Robaix
Posts: 6,919
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 2651 Post(s)
Rebooted and it worked perfectly.

Turned on the V650, plugged it in, flow opened and it started synchronizing.

Much thanks to @markss for mentioning antivirus.

-Tim-
TimothyH is offline   Reply With Quote
Old 04-25-17, 06:45 AM   #28
markss
Newbie
 
Join Date: Apr 2017
Bikes:
Posts: 2
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks Tim - I have set the folder exclusion in my Avast virus checker and disabling all of the shields is no longer required.
markss is offline   Reply With Quote
Old 04-25-17, 07:36 AM   #29
TimothyH
- Soli Deo Gloria -
 
TimothyH's Avatar
 
Join Date: Aug 2015
Location: Off the back...
Bikes: 2017 Niner RLT 9 RDO, 2015 Bianchi Pista, 2002 Fuji Robaix
Posts: 6,919
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 2651 Post(s)
After a few days mine stopped automatically synchronizing again.
TimothyH is offline   Reply With Quote
Old 04-29-17, 01:32 AM   #30
Brillowolf
Newbie
 
Brillowolf's Avatar
 
Join Date: Apr 2017
Bikes:
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
One thing I've noticed is that after each training session, prior to syncing my V650, I have to power down the device and power it back up before plugging it into my laptop's usb. If I don't restart the unit before attempting to sync, I get the frustrating can't connect messages. Hope that helps.
Brillowolf is offline   Reply With Quote
Old 07-03-17, 10:09 AM   #31
TimothyH
- Soli Deo Gloria -
 
TimothyH's Avatar
 
Join Date: Aug 2015
Location: Off the back...
Bikes: 2017 Niner RLT 9 RDO, 2015 Bianchi Pista, 2002 Fuji Robaix
Posts: 6,919
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 2651 Post(s)
I can't recommend the Polar V650 any longer. Mine is bricked. The touch screen stopped working.

A hard reset didn't help. A reset to factory defaults took the device to the initial setup screen which requires the touch screen so I'm stuck.

I don't know if water is the cause but the device worked fine through a fast and rough gravel descent off a mountain in a torrential rainstorm, 1700 feet elevation loss over five miles. This was followed by another half hour in steady rain. The device synchronized when I got home, took a full charge and was put away. Two days later the touch screen would not respond.

At $169 and given the features, the Polar was an incredible value. There was one annoying synchronization bug but I've been very satisfied with the performance and hate to let it go.

Held my nose this morning and purchased a Garmin 820 at well over twice the price of the Polar. Paid retail at REI so that it can be returned if it fails.


-Tim-
TimothyH is offline   Reply With Quote
Old 08-12-17, 02:16 PM   #32
OldCourierBob
Newbie
 
Join Date: Aug 2017
Bikes:
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
About section in the Polar

Hi all,

I've been having Polar V650 issues also. I noticed that one thing to try that nobody mentioned is in the "About" section of the V650. You have the option there between Windows and Mac OS X.

However, having said that, I'm at an impasse with my Polar. Won't sync with my Mac anymore, after having done it nicely a bunch of times, nor will it sync with my Samsung Galaxy J3. They can see each other via Bluetooth, but I can't get my data from the Polar.

Does anyone know how to reset the Polar without having to go through the FlowSync application?
OldCourierBob is offline   Reply With Quote
Old 08-12-17, 08:52 PM   #33
TimothyH
- Soli Deo Gloria -
 
TimothyH's Avatar
 
Join Date: Aug 2015
Location: Off the back...
Bikes: 2017 Niner RLT 9 RDO, 2015 Bianchi Pista, 2002 Fuji Robaix
Posts: 6,919
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 2651 Post(s)
Factory reset is to hold both the front and side buttons at the same time, ten seconds I think.

As an aside, I tried a Garmin Edge 820 hoping it would be similar to the Polar. I returned the Garmin and purchased a new Polar for less than half the price.


-Tim-
TimothyH is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:57 PM.


 
  • Ask a Question
    get answers from real people!
Click to start entering your question.
I HAVE A QUESTION