Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 07-23-07, 11:17 PM   #1
dlew308
Senior Member
Thread Starter
 
dlew308's Avatar
 
Join Date: Jun 2007
Location: People's Republic of Kalifornia
Bikes: 2007 Fuji Cross Comp
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dB 4LW Wireless problem

It was working fine for the first few days. Now it keeps going in the -50mph when I ride. I reset it, spun the front wheel manually and it works normally. As soon as I take it for a ride, -50s!!!
Any ideas?
dlew308 is offline   Reply With Quote
Old 07-25-07, 09:18 AM   #2
dlew308
Senior Member
Thread Starter
 
dlew308's Avatar
 
Join Date: Jun 2007
Location: People's Republic of Kalifornia
Bikes: 2007 Fuji Cross Comp
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
problem resolved, i had my light next to it, i guess that caused interference. Once the light was moved to the other side, it works normally.
dlew308 is offline   Reply With Quote
Old 07-25-07, 11:49 PM   #3
Siu Blue Wind
Flowers for mom
 
Siu Blue Wind's Avatar
 
Join Date: Apr 2005
Bikes:
Posts: 11,014
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Someone else had mentioned that they cannot use it when the light was on, either.
Siu Blue Wind is offline   Reply With Quote
Old 08-06-07, 11:26 AM   #4
tarwheel 
Senior Member
 
tarwheel's Avatar
 
Join Date: May 2007
Location: Raleigh, NC
Bikes: Waterford RST-22, Bob Jackson World Tour, Ritchey Breakaway Cross, Soma Saga, De Bernardi SL, Specialized Sequoia
Posts: 8,615
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
I've used the same computer since last spring. Although I've generally been satisfied with the DB, I returned it to the place I bought it (Performance) last weekend. The problem I has having was interfence with traffic lights. It took me a while to figure it out, but the computer would show my maximum speeds ranging from 59-74 mph on my daily commute. I finally figured out that the signals from traffic lights were throwing it off. I wasn't too worried about the max speed reading, but then realized the interference also was affecting the mileage count on the computer. That was it. Decided to get a new computer but still shopping around for relatively inexpensive wireless models.
tarwheel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 04:57 PM.