Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  

Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Thread Tools Search this Thread
Old 08-01-07, 01:12 PM   #1
Senior Member
Thread Starter
squirtdad's Avatar
Join Date: Jul 2006
Location: San Jose (Willow Glen) Ca
Bikes: '89 Miyata 1400, '82 nishiski, 84 Torpado super strada (Cino someday)
Posts: 4,187
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Flashin Front light interfered with wireless speedo

I put new Viewpoint Flare 5 on today. about to start commute. turned the speedo on (ascent some model) and then put the light on flash. Bike wasn't moving, but speedo showed I was at 27 with wheels turning. Turn light off...speedo ok. Light on non-blink...speedo ok.

After I got to work...I noticed that the light was directly inbetween the wireless sensor/send unit and the speedo. I switched it to the ohter side of the handlbar and all appears ok now.

squirtdad is offline   Reply With Quote
Old 08-01-07, 01:14 PM   #2
Team Sohoku
SingleSpeeDemon's Avatar
Join Date: Jun 2006
Location: Not where I want to be.
Bikes: BMC, Cannondale
Posts: 1,987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
I'm pretty sure the speed of light is 299,792,458 m/s. Obviously your speedo is the problem.
SingleSpeeDemon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -6. The time now is 06:26 AM.