Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-04-07, 01:49 PM   #1
Owner
Senior Member
Thread Starter
 
Join Date: Jun 2007
Bikes: a green one and a black one
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Anybody using a Niterider Sol?

I searched the forums for info but didn't find anything. I picked one up yesterday from REI since their sale was ending. Seems like Niterider makes pretty good stuff, but if the consensus is that the Sol is no good, I can return it and get something else before it starts getting dark at 7pm. I expect to use it about 40 minutes in the morning and 25 minutes in the evening, every day.
Owner is offline   Reply With Quote
Old 09-04-07, 06:04 PM   #2
tdister
Just a geek
 
tdister's Avatar
 
Join Date: May 2007
Location: NorCal
Bikes: LHT, Pacer
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try it for a while and see...there will be other sales and REI has a great return policy. I would imagine it would be great most of the time, but it might leave you wanting at times. Might work out great though. I say this as it supposedly has the same beam pattern as my X2, but is halfway in between low and high settings (of a single lamp).

I had the original minewt, and the Sol is a bit brighter than it was...but I wanted it quite a bit brighter. Sure wish I had the black headlamp and the extension cord though. Let us know what YOU think of it.
tdister is offline   Reply With Quote
Old 09-05-07, 11:13 AM   #3
Owner
Senior Member
Thread Starter
 
Join Date: Jun 2007
Bikes: a green one and a black one
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I charged it up and played around with it last night, but didn't ride. One thing that surprised me was that there's no blinking mode. I just assumed there would be, I guess because it's LED and all my LED blinkies let you choose between blinking and constant. I don't know if any of the high-powered LED headlights have a flashing mode. I'll post more after a test ride.
Owner is offline   Reply With Quote
Old 09-05-07, 11:56 AM   #4
tdister
Just a geek
 
tdister's Avatar
 
Join Date: May 2007
Location: NorCal
Bikes: LHT, Pacer
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I didn't see strobe listed on their website as having it. On my Minewt x2 you hold the power button down for about 3 seconds and it goes into strobe. It was the same on the old Minewt. Does yours have high and low beam powers or just on and off?
tdister is offline   Reply With Quote
Old 09-05-07, 05:01 PM   #5
Owner
Senior Member
Thread Starter
 
Join Date: Jun 2007
Bikes: a green one and a black one
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just on/off, and I didn't see anything in the instructions about strobe or high/low. I'll try holding the button down tonight.
Owner is offline   Reply With Quote
Old 09-10-07, 12:00 PM   #6
Owner
Senior Member
Thread Starter
 
Join Date: Jun 2007
Bikes: a green one and a black one
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, I ended up exchanging the Sol for the Minewt.X2. I really wanted the strobe feature for daytime riding. Used it this morning. On the minus side, my Cateye Wireless no longer works consistently.
Owner is offline   Reply With Quote
Old 09-10-07, 05:44 PM   #7
tdister
Just a geek
 
tdister's Avatar
 
Join Date: May 2007
Location: NorCal
Bikes: LHT, Pacer
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does the comp only malfunction when the light is in strobe mode? I don't have a solution, just wondering as I am looking into a new computer as we speak. Thx
tdister is offline   Reply With Quote
Old 09-10-07, 08:00 PM   #8
Portis
Banned.
 
Join Date: Sep 2003
Location: Home alone
Bikes: Trek 4300 X 2. Trek 1000, Trek 6000
Posts: 6,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Owner View Post
Well, I ended up exchanging the Sol for the Minewt.X2. I really wanted the strobe feature for daytime riding. Used it this morning. On the minus side, my Cateye Wireless no longer works consistently.
If it's any consolation there are lots of threads indicating the same results. I think the fix is a wired computer.
Portis is offline   Reply With Quote
Old 09-14-07, 12:04 PM   #9
Owner
Senior Member
Thread Starter
 
Join Date: Jun 2007
Bikes: a green one and a black one
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I moved the battery pack to the top tube, and that helped, but the computer still acted up occasionally. I then moved the headlight to about 1cm away from the computer, and the problems seem to have gone away completely. Next time I charge the battery pack, I'll move it back to the stem to see if it was the headlight, the battery pack, or the combination of the two that was causing the problem.
Owner is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:31 PM.