Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 09-29-07, 08:53 AM   #1
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Light and Motion Lens rattling...help!

last night on the way home...I hit a really rough bump in the road and my light and motion solo light went out.. Upon examining it, I could tell that the light bulb had actually popped out of its socket. I unscrewed the lens cap, removed the lens to get to the bulb and then plugged it back in. When I put the lens back on and screwed the assembly back on to the lamp housing...I noticed that the lens rattles. Anyone else ever have this problem? It doesn't look like there are any missing pieces and the lamp works again.
__________________
dauphin is offline   Reply With Quote
Old 09-29-07, 01:48 PM   #2
icedmocha 
There's time now
 
icedmocha's Avatar
 
Join Date: Jun 2006
Location: On a stack of books, PA
Bikes:
Posts: 723
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Perhaps the lens gasket needs to be replaced when you replace the lamp.
icedmocha is offline   Reply With Quote
Old 09-29-07, 02:24 PM   #3
rodrigaj
Senior Member
 
rodrigaj's Avatar
 
Join Date: Jul 2006
Location: Madison, WI
Bikes:
Posts: 1,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the light bulb come out and I place it back in. I never got a rattle after that. I also replaced the bulb once and never had problems. I would contact L&M.
rodrigaj is offline   Reply With Quote
Old 09-29-07, 03:45 PM   #4
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ok, for future reference...I just got back from the lbs. The owner used to work for Light and Motion. It turns out that the twist ring should be screwed on first...then the reflector cup placed in...then the lens...and finally the rubber cover ring. I had put the reflector in first and then screwed in the twist ring. That left a tiny gap that caused the lens to rattle! All fixed now! Thanks for the replies.
__________________
dauphin is offline   Reply With Quote
Old 09-29-07, 04:49 PM   #5
soma5
Hanging On
 
Join Date: Jul 2007
Bikes:
Posts: 871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How anticlimactic! Your LBS owner solved your problem? Meh.

Hey, good on ya. I like it when problems get solved.

-soma5
soma5 is offline   Reply With Quote
Old 09-29-07, 06:51 PM   #6
rodrigaj
Senior Member
 
rodrigaj's Avatar
 
Join Date: Jul 2006
Location: Madison, WI
Bikes:
Posts: 1,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I own the same unit and the rattle was driving me crazy. Thanks for the fix. This also will fix the light beam. The width of the beam is supposed to be adjustable. It can't be if the reflector isn't mounted on to the ring.
rodrigaj is offline   Reply With Quote
Old 09-30-07, 11:11 AM   #7
dauphin
Senior Member
Thread Starter
 
dauphin's Avatar
 
Join Date: Jun 2006
Location: California
Bikes:
Posts: 2,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have found the beam adjustment to be disappointing.. to get it narrow enough, I almost have to completely unscrew the thing.
__________________
dauphin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 06:34 PM.