Cycling and bicycle discussion forums. 
   Click here to join our community Log in to access your Control Panel  


Go Back   > >

Electronics, Lighting, & Gadgets HRM, GPS, MP3, HID. Whether it's got an acronym or not, here's where you'll find discussions on all sorts of tools, toys and gadgets.

User Tag List

Reply
 
Thread Tools Search this Thread
Old 04-12-08, 01:27 AM   #1
PaginaVilot
Senior Member
Thread Starter
 
Join Date: Feb 2008
Bikes:
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
New Sigma computer slow response?

Hi,
I just bought a new Sigma Wireless BC1606L.. It's brand new.. and I even tried brand new batteries as well. Everything works fine, but the response is kind of slow, on the actual receiver. If I spin my wheel for a little while, and stop it.. the actual computer won't go to 0 mph until about 20 seconds after I stopped.

I'm not sure if this is the way it should be, or if I've set it up wrong? I've rechecked everything in the manual.. but it's just not responding as quickly as I want it to.

The only reason why I bought this is because I wanted the backlight function. My 6 year old cateye cordless 2 computer worked fine, and it responded much quicker.

Any suggestions?
PaginaVilot is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -6. The time now is 03:38 PM.