Advertise on Bikeforums.net



User Tag List

Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Aug 2006
    Location
    Sugar Land, TX (outside Houston)
    My Bikes
    '08 Specialized Allez Elite, Trek 7200, Specialized Hardrock
    Posts
    259
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cateye Astrale 8 issue

    I bought an Astrale 8 earlier this year and really like it, but lately I've been having an issue with the cadence counter. I'll be going along around 85 or so, and then all of the sudden it'll drop down to 0 for a while then go back up to about 45 or so and then go back up. Does anyone have any idea what might be causing this. The setup is fine, with the exception for the piece that goes on the crank arm. Because of the shape of the arm (it's not flat on the back, there is a little "trough" on the backside) the piece doesn't sit snug and therefore moves around a little. Could this be the issue?
    Any suggestions are much appreciated.

  2. #2
    Senior Member
    Join Date
    Jun 2008
    Posts
    56
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try moving the sensor a little closer to the magnet. Your magnet is also probably moving a little bit, which is causing it to get out of range of the sensor.

    To keep your magnet from moving on the inside of the crank arm, take an old inner tube and cut out a few small squares. Sandwich these squares between the magnet and the crank arm, 1 to 3 should be enough, and it won't move anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •