Advertise on Bikeforums.net



User Tag List

Results 1 to 5 of 5
  1. #1
    Bravo Delta BeeDee's Avatar
    Join Date
    Jan 2008
    My Bikes
    Felt F4C
    Posts
    207
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Edge 305 Auto Resume?!?

    OK I finally got my edge 305. I went out for a solo century yesterday with the Auto Resume set to complete stop.. about 54 miles into it.. I stopped at a light, and it didn't unpause.. I went about 50' and hit the start/stop button to wake it up.. it erased my whole ride and started fresh.. no big deal I will add up the two loops... but for the rest of the ride it was acting up.. it would pause at stops, but stay paused.... Any suggestions? Do I just turn off the Autopause and live with total time?
    CATOMETER 6****-***5

  2. #2
    Senior Member
    Join Date
    Dec 2007
    Location
    New Jersey
    My Bikes
    Cannondale F500, Cannondale CAAD9
    Posts
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you using the wheel sensor or GPS for speed? If it is the wheel sensor make sure they are close enough to communicate.
    "If you train hard, you'll not only be hard, you'll be hard to beat." - Herschel Walker


    2007 Cannondale CAAD9
    2008 Trek Portland
    1999 Cannondale F500

  3. #3
    VoodooChile zoste's Avatar
    Join Date
    May 2008
    Location
    AZ
    My Bikes
    Salsa Casseroll
    Posts
    1,048
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by cdalefan View Post
    Are you using the wheel sensor or GPS for speed? If it is the wheel sensor make sure they are close enough to communicate.
    You could also try putting a new battery in the sensor. I have had that issue with a brand-new-right-out-of-the-box computer (though not specifically a 305)
    Sometimes nothing can be a real cool hand

  4. #4
    Bravo Delta BeeDee's Avatar
    Join Date
    Jan 2008
    My Bikes
    Felt F4C
    Posts
    207
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it should be using GPS for the speed right? How would I change it if it were using the cadence/wheel sensor?
    CATOMETER 6****-***5

  5. #5
    Senior Member
    Join Date
    Dec 2004
    Posts
    172
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It uses the GPS for the speed as long as the signal is good. When the signal isn't good it reads from the sensor (no idea how quickly it switch from one to the other).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •